File: changelog

package info (click to toggle)
libcgi-fast-perl 1:2.13-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 156 kB
  • sloc: perl: 229; makefile: 2
file content (78 lines) | stat: -rw-r--r-- 2,217 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
libcgi-fast-perl (1:2.13-1) unstable; urgency=medium

  * Team upload

  * New upstream version 2.13
  * declare conformance with Policy 4.1.1 (no changes needed)

 -- Damyan Ivanov <dmn@debian.org>  Sat, 18 Nov 2017 20:20:30 +0000

libcgi-fast-perl (1:2.12-1) unstable; urgency=medium

  * Team upload.

  * Import upstream version 2.12
  * Refresh man-cgi-fast.patch (offset).

 -- Nick Morrott <knowledgejunkie@gmail.com>  Tue, 29 Nov 2016 12:49:57 +0000

libcgi-fast-perl (1:2.11-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Nick Morrott ]
  * Import upstream version 2.11
  * Bump Standards-Version to 3.9.8 (no changes)
  * Refresh (build)-dependencies (cme fix)
  * Update debian/upstream/metadata
  * Bump debhelper compatibility level to 9

  [ gregor herrmann ]
  * Refresh man-cgi-fast.patch (offset).

 -- Nick Morrott <knowledgejunkie@gmail.com>  Mon, 21 Nov 2016 17:32:26 +0000

libcgi-fast-perl (1:2.10-1) unstable; urgency=medium

  * Import upstream version 2.10
  * Refresh man-cgi-fast.patch (offset).

 -- gregor herrmann <gregoa@debian.org>  Fri, 26 Jun 2015 22:27:08 +0200

libcgi-fast-perl (1:2.09-1) unstable; urgency=medium

  * Import upstream version 2.09
  * Refresh man-cgi-fast.patch (offset).
  * Update years of packaging copyright.

 -- gregor herrmann <gregoa@debian.org>  Sat, 09 May 2015 22:23:16 +0200

libcgi-fast-perl (1:2.04-1) unstable; urgency=medium

  * Add debian/upstream/metadata
  * Imported upstream version 2.03
  * Drop debian/tests/control, add Testsuite field to debian/control
    instead.

  * Import upstream version 2.04
    Fixes "FTBFS: Tests failures"
    (Closes: #765137)
  * Declare compliance with Debian Policy 3.9.6.

 -- gregor herrmann <gregoa@debian.org>  Tue, 14 Oct 2014 00:21:08 +0200

libcgi-fast-perl (1:2.02-1) unstable; urgency=low

  [ gregor herrmann ]
  * Initial release as a separate source package.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

 -- gregor herrmann <gregoa@debian.org>  Fri, 29 Aug 2014 12:02:17 -0700