File: changelog

package info (click to toggle)
libconfig-methodproxy-perl 0.02-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 116 kB
  • sloc: perl: 284; makefile: 2
file content (30 lines) | stat: -rw-r--r-- 1,065 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
libconfig-methodproxy-perl (0.02-3) unstable; urgency=medium

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Peter Pentchev ]
  * Add the year 2018 to my debian/* copyright notice.
  * Use my Debian e-mail address.
  * Bump the debhelper compat level to 11, no changes.
  * Use the new B-D: debhelper-compat (= 11) mechanism.
  * Declare compliance with Policy 4.2.1 with no changes.

 -- Peter Pentchev <roam@debian.org>  Sun, 26 Aug 2018 03:02:13 +0300

libconfig-methodproxy-perl (0.02-2) unstable; urgency=medium

  * Declare compliance with Debian Policy 4.1.1 with no changes.
  * Add "Rules-Requires-Root: no" to the source control stanza.
  * Bump the year on my debian/* copyright notice.

 -- Peter Pentchev <roam@ringlet.net>  Tue, 21 Nov 2017 16:37:41 +0200

libconfig-methodproxy-perl (0.02-1) unstable; urgency=low

  * Initial Release.  Closes: #844179.

 -- Peter Pentchev <roam@ringlet.net>  Sun, 13 Nov 2016 04:20:40 +0200