File: changelog

package info (click to toggle)
libconfigreader-simple-perl 1.294-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 240 kB
  • sloc: perl: 657; makefile: 2
file content (133 lines) | stat: -rw-r--r-- 4,723 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
libconfigreader-simple-perl (1.294-1) unstable; urgency=medium

  * Team upload

  [ gregor herrmann ]
  * debian/watch: use uscan version 4.

  [ Axel Beckert ]
  * Import upstream version 1.294.
    + Fixes an issue with blank lines in parsed files.
  * Declare compliance with Debian Policy 4.5.1.
  * Bump debhelper-compat to 13.

 -- Axel Beckert <abe@debian.org>  Fri, 15 Jan 2021 22:50:26 +0100

libconfigreader-simple-perl (1.293-1) unstable; urgency=medium

  * Update Vcs-* headers for switch to salsa.debian.org
  * Import upstream version 1.293
  * Update copyright stanza for upstream files.
    Upstream clarified the license to Artistic-2.0, add License stanza for
    Artistic-2.0 license.
    Update copyright years for upstream files.
  * Update copyright years for debian/* packaging files
  * Bump Debhelper compat level to 10
  * Set Rules-Requires-Root to no
  * Declare compliance with Debian policy 4.1.4

 -- Salvatore Bonaccorso <carnil@debian.org>  Sat, 05 May 2018 11:20:54 +0200

libconfigreader-simple-perl (1.291-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Salvatore Bonaccorso ]
  * Add debian/upstream metadata including upstream repository URL
  * Import upstream version 1.291
  * Update copyright years for upstream files
  * Update copyright years for debian/* packaging files
  * Bump Debhelper compat level to 9
  * Declare compliance with Debian policy 3.9.8
  * Drop unused Build-Depends-Indep on libtest-prereq-perl
  * Mark package as autopkgtest'able

 -- Salvatore Bonaccorso <carnil@debian.org>  Sun, 27 Nov 2016 07:35:14 +0100

libconfigreader-simple-perl (1.29-1) unstable; urgency=low

  [ gregor herrmann ]
  * Set Standards-Version to 3.9.1; replace Conflicts with Breaks.

  [ Salvatore Bonaccorso ]
  * Email change: Salvatore Bonaccorso -> carnil@debian.org

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend
  * Imported Upstream version 1.29
  * Update copyright years for debian/* packaging
  * debian/copyright: Refer to Debian systems in general.
    Refer to Debian systems in general instead of only Debian GNU/Linuxy
    systems.
  * Explicitly refer to GPL-1 license text in common-licenses
  * Declare compliance with Debian Policy 3.9.5
  * Bump Debhelper compat level to 8.
    Adjust versioned Build-Depends on debhelper to (>= 8).
  * Wrap and sort fields in debian/control file

 -- Salvatore Bonaccorso <carnil@debian.org>  Sat, 16 Aug 2014 22:30:12 +0200

libconfigreader-simple-perl (1.28-3) unstable; urgency=low

  * debian/control: drop zero-epoch from Conflicts/Replaces on squidtaild;
    thanks to David Kalnischkies for the hint (cf. #574956).
    (Closes: #579758)
  * Convert to source format 3.0 (quilt).

 -- gregor herrmann <gregoa@debian.org>  Fri, 30 Apr 2010 21:04:35 +0200

libconfigreader-simple-perl (1.28-2) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * debian/control: Changed: Replace versioned (build-)dependency on
    perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
    permitted by Debian Policy 3.8.3).

  [ gregor herrmann ]
  * debian/control: add Conflicts/Replaces: squidtaild (<< 0:2.1a6-5.4) to
    make the upgrade possible; thanks to Holger Levsen for the bug report
    (closes: #562582).
  * Set Standards-Version to 3.8.4 (no changes).
  * Add /me to Uploaders.
  * debian/copyright: refresh formatting.

 -- gregor herrmann <gregoa@debian.org>  Thu, 18 Mar 2010 19:14:02 +0100

libconfigreader-simple-perl (1.28-1) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Salvatore Bonaccorso ]
  * New upstream release
  * Drop unneded patch (fixed upstream):
    - manpage-section-mismatch-for-ConfigReader::Simple.patch
  * Drop Build-Depends on quilt and adjust debian/control.
  * debian/copyright: Update copyright years for distributed
    files.

 -- Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>  Wed, 10 Jun 2009 10:16:43 +0200

libconfigreader-simple-perl (1.27-1) unstable; urgency=low

  * Initial Release. (Closes: #531377)

 -- Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>  Mon, 01 Jun 2009 21:56:51 +0200