File: changelog

package info (click to toggle)
libcpan-meta-requirements-perl 2.140-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 260 kB
  • ctags: 47
  • sloc: perl: 584; makefile: 2
file content (75 lines) | stat: -rw-r--r-- 2,398 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
libcpan-meta-requirements-perl (2.140-1) unstable; urgency=medium

  * Import upstream version 2.140.
  * Update debian/upstream/metadata.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <gregoa@debian.org>  Sun, 13 Dec 2015 15:31:25 +0100

libcpan-meta-requirements-perl (2.133-1) unstable; urgency=medium

  * Drop debian/tests/control, add Testsuite field to debian/control
    instead.
  * Import upstream version 2.133
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.6.

 -- gregor herrmann <gregoa@debian.org>  Wed, 06 May 2015 20:06:17 +0200

libcpan-meta-requirements-perl (2.128-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Add debian/upstream/metadata
  * Imported upstream version 2.128
  * Add (build) dependency on version.pm 0.88.
  * Add autopkgtest control file.

 -- gregor herrmann <gregoa@debian.org>  Sun, 07 Sep 2014 16:37:29 +0200

libcpan-meta-requirements-perl (2.126-1) unstable; urgency=medium

  * Install CONTRIBUTING file.
  * Strip trailing slash from metacpan URLs.

  * New upstream release.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <gregoa@debian.org>  Thu, 31 Jul 2014 18:38:01 +0200

libcpan-meta-requirements-perl (2.125-1) unstable; urgency=low

  * New upstream release.
  * Drop debian/libcpan-meta-requirements-perl.docs. The formerly
    installed file is gone.

 -- gregor herrmann <gregoa@debian.org>  Mon, 30 Sep 2013 17:06:39 +0200

libcpan-meta-requirements-perl (2.123-1) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * New upstream release.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.4.

 -- gregor herrmann <gregoa@debian.org>  Tue, 17 Sep 2013 18:51:52 +0200

libcpan-meta-requirements-perl (2.122-1) unstable; urgency=low

  * Team upload.
  * Imported Upstream version 2.122

 -- Salvatore Bonaccorso <carnil@debian.org>  Sat, 05 May 2012 17:07:25 +0200

libcpan-meta-requirements-perl (2.121-1) unstable; urgency=low

  * Initial release (closes: #667913).

 -- gregor herrmann <gregoa@debian.org>  Sat, 07 Apr 2012 14:48:38 +0200