File: META.yml

package info (click to toggle)
libdancer2-plugin-database-perl 2.17-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, buster, sid, stretch
  • size: 140 kB
  • ctags: 4
  • sloc: perl: 248; makefile: 2
file content (30 lines) | stat: -rw-r--r-- 859 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
---
abstract: 'easy database connections for Dancer2 applications'
author:
  - 'David Precious <davidp@preshweb.co.uk>'
build_requires:
  ExtUtils::MakeMaker: '0'
  HTTP::Request::Common: '0'
  Plack: '1.0032'
  Test::More: '0'
configure_requires:
  ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.18, CPAN::Meta::Converter version 2.143240'
license: perl
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Dancer2-Plugin-Database
no_index:
  directory:
    - t
    - inc
requires:
  Dancer2: '0.166001'
  Dancer::Plugin::Database::Core: '0.16'
resources:
  bugtracker: https://github.com/bigpresh/Dancer-Plugin-Database/issues
  homepage: https://github.com/bigpresh/Dancer-Plugin-Database/
  repository: https://github.com/bigpresh/Dancer-Plugin-Database
version: '2.17'