File: changelog

package info (click to toggle)
libdist-inkt-role-release-perl 0.004-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 172 kB
  • ctags: 8
  • sloc: perl: 58; makefile: 10
file content (43 lines) | stat: -rw-r--r-- 1,451 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
libdist-inkt-role-release-perl (0.004-2) unstable; urgency=medium

  * Add patch 1001 to fix typo in synopsis.
  * Use https protocol in Vcs-Git URL.
  * Declare compliance with Debian Policy 3.9.8.
  * Bump debhelper compatibility level to 9.
  * Update copyright info:
    + Use License-Grant and License-Reference fields.
    Thanks to Ben Finney.
  * Add lintian overrides for debhelper9 and license in
    License-Reference field.
  * Update watch file:
    + Bump to file format 4.
    + List only metacpan URL.
    + Mention gpb --uscan in uage comment.
  * Drop CDBS get-orig-source target: Use "gbp import-orig --uscan"
    instead.
  * Modernize git-buildpackage config:
    + Avoid git- prefix.
    + Filter any .git* file.
  * Update package relations:
    + Stop build-depend on (recent perl or) recent libtest-simple-perl:
      Satisfied by perl even in oldstable.
  * Update copyright info:
    + Extend copyright of packaging to cover current year.
  * Git-ignore quilt .pc dir.

 -- Jonas Smedegaard <dr@jones.dk>  Sat, 30 Apr 2016 13:25:23 +0200

libdist-inkt-role-release-perl (0.004-1) unstable; urgency=medium

  [ upstream ]
  * New release.
    + Fix typo in abstract.

 -- Jonas Smedegaard <dr@jones.dk>  Wed, 22 Oct 2014 01:12:08 +0200

libdist-inkt-role-release-perl (0.003-1) unstable; urgency=low

  * Initial packaging release.
    Closes: bug#765703.

 -- Jonas Smedegaard <dr@jones.dk>  Fri, 17 Oct 2014 16:36:36 +0200