File: changelog

package info (click to toggle)
libdist-zilla-plugin-emailnotify-perl 0.004-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 100 kB
  • ctags: 5
  • sloc: perl: 132; makefile: 2
file content (24 lines) | stat: -rw-r--r-- 854 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
libdist-zilla-plugin-emailnotify-perl (0.004-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 0.004.
  * Drop wording.patch, merged upstream.
  * Update years of upstream copyright and upstream license.
  * Remove build dependency on now unused libmodule-build-perl.
  * Update debian/upstream/metadata.

 -- gregor herrmann <gregoa@debian.org>  Fri, 22 Jan 2016 23:18:48 +0100

libdist-zilla-plugin-emailnotify-perl (0.003-2) unstable; urgency=medium

  * Team upload.
  * Add explicit build dependency on libmodule-build-perl.
  * Add patch to improve grammar in POD.

 -- gregor herrmann <gregoa@debian.org>  Tue, 09 Jun 2015 23:53:31 +0200

libdist-zilla-plugin-emailnotify-perl (0.003-1) unstable; urgency=low

    * Initial Release. (Closes: #778538)

 -- Dominique Dumont <dod@debian.org>  Tue, 17 Feb 2015 12:36:54 +0100