File: META.yml

package info (click to toggle)
libdist-zilla-plugin-metaprovides-package-perl 2.004003-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 356 kB
  • sloc: perl: 421; makefile: 2
file content (59 lines) | stat: -rw-r--r-- 1,682 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
---
abstract: 'Extract namespaces/version from traditional packages for provides'
author:
  - 'Kent Fredric <kentnl@cpan.org>'
build_requires:
  Dist::Zilla::Role::FileFinder: '0'
  ExtUtils::MakeMaker: '0'
  File::Spec: '0'
  Module::Metadata: '1.000022'
  Path::Tiny: '0'
  Test::DZil: '0'
  Test::Fatal: '0'
  Test::Moose: '0'
  Test::More: '0.96'
  perl: '5.008'
configure_requires:
  ExtUtils::MakeMaker: '0'
  perl: '5.008'
dynamic_config: 0
generated_by: 'Dist::Zilla version 6.008, CPAN::Meta::Converter version 2.150010'
license: perl
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Dist-Zilla-Plugin-MetaProvides-Package
no_index:
  directory:
    - corpus
    - t/lib
provides:
  Dist::Zilla::Plugin::MetaProvides::Package:
    file: lib/Dist/Zilla/Plugin/MetaProvides/Package.pm
    version: '2.004003'
recommends:
  Moose: '2.000'
requires:
  Carp: '0'
  Data::Dump: '1.16'
  Dist::Zilla: '5.000'
  Dist::Zilla::MetaProvides::ProvideRecord: '1.14000000'
  Dist::Zilla::Plugin::FinderCode: '0'
  Dist::Zilla::Plugin::MetaProvides: '1.15000000'
  Dist::Zilla::Role::MetaProvider::Provider: '0'
  Dist::Zilla::Role::ModuleMetadata: '0'
  Dist::Zilla::Role::PPI: '0'
  Moose: '0'
  MooseX::LazyRequire: '0'
  MooseX::Types::Moose: '0'
  PPI::Document: '0'
  Safe::Isa: '0'
  namespace::autoclean: '0'
  perl: '5.008'
  strict: '0'
  warnings: '0'
resources:
  bugtracker: https://github.com/kentnl/Dist-Zilla-Plugin-MetaProvides-Package/issues
  homepage: https://github.com/kentnl/Dist-Zilla-Plugin-MetaProvides-Package
  repository: https://github.com/kentnl/Dist-Zilla-Plugin-MetaProvides-Package.git
version: '2.004003'