File: changelog

package info (click to toggle)
libdist-zilla-plugin-test-podspelling-perl 2.007005-1.1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 380 kB
  • sloc: perl: 355; makefile: 2
file content (79 lines) | stat: -rw-r--r-- 2,754 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
libdist-zilla-plugin-test-podspelling-perl (2.007005-1.1) unstable; urgency=medium

  * Non maintainer upload by the Reproducible Builds team.
  * No source change upload to rebuild on buildd with .buildinfo files.

 -- Holger Levsen <holger@debian.org>  Wed, 06 Jan 2021 17:28:40 +0100

libdist-zilla-plugin-test-podspelling-perl (2.007005-1) unstable; urgency=medium

  * Import upstream version 2.007005.
    + Drop libtest-script-perl build dependency.
  * Declare compliance with Debian Policy 4.1.2.
    + Drop Priority field from transitional package.
  * Set "Rules-Requires-Root: no".
  * Bump debhelper compatibility level to 10.
    + Update versioned debhelper build-dependency accordingly.

 -- Axel Beckert <abe@debian.org>  Fri, 22 Dec 2017 02:56:04 +0100

libdist-zilla-plugin-test-podspelling-perl (2.007004-1) unstable; urgency=medium

  * Team upload.

  [ Axel Beckert ]
  * Import upstream version 2.007002

  [ gregor herrmann ]
  * Import upstream version 2.007004.
    Fixes test issues, also exposed on ci.debian.net.
  * Add build dependency on libtest-deep-perl.

 -- gregor herrmann <gregoa@debian.org>  Fri, 28 Oct 2016 14:35:21 +0200

libdist-zilla-plugin-test-podspelling-perl (2.007001-1) unstable; urgency=medium

  * Team upload.
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Import upstream version 2.007001:
    + Fixes "FTBFS: Can't locate Path/Class.pm in @INC"
      (Closes: #825424)
    + Fixes "Deprecation Warning with Dist::Zilla v6, will FTBFS with
      Dist::Zilla v7" (Closes: #825314)
  * Update build dependencies.
  * New upstream copyright holder and contact.
  * Remove no more needed version constraints in (build) dependencies.
  * Declare compliance with Debian Policy 3.9.8.

 -- gregor herrmann <gregoa@debian.org>  Mon, 30 May 2016 18:08:02 +0200

libdist-zilla-plugin-test-podspelling-perl (2.007000-2) unstable; urgency=medium

  * Team upload

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Damyan Ivanov ]
  * Claim conformance with Policy 3.9.7
  * Swap alternatives in Test::Simple build-dependency

 -- Damyan Ivanov <dmn@debian.org>  Sun, 21 Feb 2016 20:42:24 +0000

libdist-zilla-plugin-test-podspelling-perl (2.007000-1) unstable; urgency=medium

  [ gregor herrmann ]
  * Update Test::Tester build dependency.
  * Rename autopkgtest configuration file(s) as per new pkg-perl-
    autopkgtest schema.

  [ Axel Beckert ]
  * Import upstream version 2.007000

 -- Axel Beckert <abe@debian.org>  Thu, 03 Dec 2015 23:26:39 +0100

libdist-zilla-plugin-test-podspelling-perl (2.006009-1) unstable; urgency=low

  * Initial Release. (Closes: #786753)

 -- Axel Beckert <abe@debian.org>  Mon, 25 May 2015 12:12:54 +0200