File: changelog

package info (click to toggle)
libeventmachine-ruby 0.12.10-1
  • links: PTS, VCS
  • area: main
  • in suites: squeeze
  • size: 1,276 kB
  • ctags: 2,268
  • sloc: ruby: 8,499; cpp: 5,427; java: 1,325; makefile: 13
file content (41 lines) | stat: -rw-r--r-- 1,440 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
libeventmachine-ruby (0.12.10-1) unstable; urgency=low

  * New upstream release. (Closes: #577102)
  * debian/control: 
    - Bumped up Standards-Version to 3.8.4.
  * debian/watch:
    - The upstream seems to only distribute a gem package, no longer in the
    *.tar.gz format. The watch file watches versions of gem packages.  Thanks
    to Frederic Peters for letting me know.

 -- Daigo Moriwaki <daigo@debian.org>  Sat, 10 Apr 2010 12:05:59 +0900

libeventmachine-ruby (0.12.6-1) unstable; urgency=low

  * New upstream version
  * add myself to uploaders
  * change Section to ruby
  * change the -ruby and -doc packages to Architecture all as they are
    architecture independent
    - change the versioned dependency to make it binnmu-able
  * fix copyright for debian packaging in debian/copyright
  * depend on ${misc:Depends} for all packages
  * debian policy 3.8.1
  * update Vcs-* fields for the move from packages-wip to package
  * update upstream copyright to 2008, as some files say that year

 -- Ryan Niebur <ryanryan52@gmail.com>  Fri, 24 Apr 2009 21:49:36 -0700

libeventmachine-ruby (0.12.4-1) unstable; urgency=low

  * New upstream release.
  * Initial release to Debian. (Closes: #501450)


 -- Daigo Moriwaki <daigo@debian.org>  Sat, 21 Feb 2009 09:14:28 +0900

libeventmachine-ruby (0.12.2-1) unstable; urgency=low

  * Initial release. 

 -- Daigo Moriwaki <daigo@debian.org>  Tue, 07 Oct 2008 22:29:37 +0900