File: changelog

package info (click to toggle)
libfwsi 20181227-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 9,912 kB
  • sloc: ansic: 124,133; sh: 5,880; makefile: 1,190; python: 349; sed: 16
file content (74 lines) | stat: -rw-r--r-- 2,099 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
libfwsi (20181227-1) unstable; urgency=medium

  * New upstream version 20181227
  * Bump Debhelper compat level
  * Replace dh_install --fail-missing
  * Bump Standards-Version
  * Enable hardening rules

 -- Hilko Bengen <bengen@debian.org>  Mon, 14 Jan 2019 01:41:21 +0100

libfwsi (20180630-1) unstable; urgency=medium

  * New upstream version 20180630
  * Bump Standards-Version
  * Update .symbols file

 -- Hilko Bengen <bengen@debian.org>  Sun, 05 Aug 2018 15:12:59 +0200

libfwsi (20180408-1) unstable; urgency=medium

  * New upstream version 20180408
  * Bump Standards-Version

 -- Hilko Bengen <bengen@debian.org>  Sun, 08 Apr 2018 13:30:40 +0200

libfwsi (20180330-1) unstable; urgency=medium

  [ Raphaƫl Hertzog ]
  * Update team maintainer address to Debian Security Tools
    <team+pkg-security@tracker.debian.org>
  * Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org

  [ Hilko Bengen ]
  * New upstream version 20180330
  * Bump Standards-Version
  * Remove unneeded dh --parallel

 -- Hilko Bengen <bengen@debian.org>  Sat, 31 Mar 2018 18:09:09 +0200

libfwsi (20171103-1) unstable; urgency=medium

  * New upstream version 20171103
  * Modernize: Bump DH compat level, Standards-Version, remove
    -dbg package, update VCS URLs
  * Add package for Python3 bindings
  * Update symbols file

 -- Hilko Bengen <bengen@debian.org>  Sun, 12 Nov 2017 14:38:46 +0100

libfwsi (20170117-1) unstable; urgency=medium

  * New upstream version 20170117

 -- Hilko Bengen <bengen@debian.org>  Wed, 18 Jan 2017 10:41:32 +0100

libfwsi (20160110-1) unstable; urgency=medium

  * New upstream version
  * Don't mention multiarch-support directly in Pre-Depends line.

 -- Hilko Bengen <bengen@debian.org>  Wed, 13 Jan 2016 22:02:22 +0100

libfwsi (20150701-2) unstable; urgency=medium

  * Fixed watch file
  * Gave package to Debian Forensics team

 -- Hilko Bengen <bengen@debian.org>  Fri, 31 Jul 2015 20:00:50 +0200

libfwsi (20150701-1) unstable; urgency=low

  * Initial release (Closes: #792339)

 -- Hilko Bengen <bengen@debian.org>  Sat, 18 Jul 2015 19:20:18 +0200