File: libgda-ui-5.0.pc.in

package info (click to toggle)
libgda5 5.2.8-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 75,580 kB
  • sloc: ansic: 495,416; xml: 10,470; yacc: 5,165; sh: 4,442; makefile: 4,093; php: 1,416; java: 1,300; python: 896; sql: 879; perl: 116
file content (13 lines) | stat: -rw-r--r-- 464 bytes parent folder | download | duplicates (5)
1
2
3
4
5
6
7
8
9
10
11
12
13
prefix=@prefix@
exec_prefix=@exec_prefix@
libdir=@libdir@
includedir=@includedir@
pluginsdir=@libdir@/libgda-5.0/plugins

Name: libgda-@GDA_ABI_MAJOR_VERSION@.@GDA_ABI_MINOR_VERSION@
Description: GDA (GNOME Data Access) library, UI extension

Requires: libgda-5.0 gtk+-3.0
Version: @VERSION@
Libs: -L${libdir} -lgda-ui-@GDA_ABI_MAJOR_VERSION@.@GDA_ABI_MINOR_VERSION@
Cflags: -I${includedir}/libgda-@GDA_ABI_MAJOR_VERSION@.@GDA_ABI_MINOR_VERSION@ @GDA_DEBUG_FLAGS@