File: pod_coverage.t

package info (click to toggle)
libgeo-distance-xs-perl 0.13-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 256 kB
  • ctags: 763
  • sloc: ansic: 3,222; perl: 134; makefile: 11
file content (11 lines) | stat: -rw-r--r-- 250 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
use strict;
use warnings;
use Test::More;

eval "use Test::Pod::Coverage 1.00; 1" or do {
    plan skip_all => 'Test::Pod::Coverage 1.00 required for testing POD coverage';
};

all_pod_coverage_ok({
    also_private => [qw( unimport distance )],
});