File: changelog

package info (click to toggle)
libgeoip2-perl 2.006002-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 2,156 kB
  • sloc: perl: 2,275; makefile: 10
file content (25 lines) | stat: -rw-r--r-- 745 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
libgeoip2-perl (2.006002-1) unstable; urgency=medium

  * Team upload
  * New upstream version 2.006002
  * Update d/copright years
  * Bump debhelper-compat to 12
  * Bump Standards-Version to 4.4.0
  * Update d/control w.r.t cme
  * Fix interpreter path

 -- Utkarsh Gupta <guptautkarsh2102@gmail.com>  Sat, 27 Jul 2019 04:43:55 +0530

libgeoip2-perl (2.006001-2) unstable; urgency=medium

  * Team upload.
  * Add debian/tests/pkg-perl/smoke-files.
    The smoke tests need the maxmind-db/ directory.

 -- gregor herrmann <gregoa@debian.org>  Fri, 18 Jan 2019 17:54:12 +0100

libgeoip2-perl (2.006001-1) unstable; urgency=low

  * Initial release. (Closes: #919491)

 -- Florian Schlichting <fsfs@debian.org>  Wed, 16 Jan 2019 19:00:31 +0100