File: control

package info (click to toggle)
libgmpada 1.4-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 424 kB
  • sloc: ada: 4,956; makefile: 126; ansic: 55; sh: 15; sed: 8
file content (41 lines) | stat: -rw-r--r-- 1,283 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
Source: libgmpada
Section: libdevel
Priority: optional
Maintainer: Nicolas Boulenguez <nicolas@debian.org>
Build-Depends:
 debhelper-compat (= 13),
 dh-ada-library (>= 7),
 dh-sequence-ada-library,
 gnat, gnat-10,
# This line is parsed by debian/rules.
 g++-10,
# The same version is required to generate the thin binding.
 libgmp-dev,
Standards-Version: 4.5.1
Rules-Requires-Root: no
Vcs-Browser: https://salsa.debian.org/debian/libgmpada
Vcs-Git: https://salsa.debian.org/debian/libgmpada.git
Homepage: http://nicolas.boulenguez.free.fr

Package: libgmpada10-dev
Architecture: any
Depends: ${misc:Depends}, ${ada:Depends}
Description: Ada binding to the GNU MultiPrecision library: development
 GMPAda allows programmers to use the GNU MultiPrecision library
 within the Ada language: unbounded integers, rationals and
 floats.
 .
 Install this package if you want to write programs that
 use libgmpada.

Package: libgmpada8
Section: libs
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends}, ${shlibs:Depends}
Description: Ada binding to the GNU MultiPrecision library: shared library
 GMPAda allows programmers to use the GNU MultiPrecision library
 within the Ada language: unbounded integers, rationals and
 floats.
 .
 This package contains the runtime shared library.