File: control

package info (click to toggle)
libgpg-error 1.4-1
  • links: PTS
  • area: main
  • in suites: etch, etch-m68k
  • size: 4,684 kB
  • ctags: 1,916
  • sloc: sh: 50,933; ansic: 11,193; makefile: 616; awk: 428; yacc: 288; lisp: 140; sed: 16
file content (30 lines) | stat: -rw-r--r-- 1,094 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Source: libgpg-error
Section: libdevel
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
Uploaders: Matthias Urlichs <smurf@debian.org>
Build-Depends: debhelper (>> 4.1.40), dpatch, automake1.7
Standards-Version: 3.7.2

Package: libgpg-error-dev
Priority: optional
Section: libdevel
Architecture: any
Depends: libgpg-error0 (= ${binary:Version}), libc6-dev
Description: library for common error values and messages in GnuPG components
 Library that defines common error values for all GnuPG
 components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 pinentry, SmartCard Daemon and possibly more in the future.
 .
 This package contains the headers and other files needed to compile 
 against this library.

Package: libgpg-error0
Priority: important
Section: libs
Architecture: any
Depends: ${shlibs:Depends}
Description: library for common error values and messages in GnuPG components
 Library that defines common error values for all GnuPG
 components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 pinentry, SmartCard Daemon and possibly more in the future.