File: changelog

package info (click to toggle)
libhtml-html5-outline-perl 0.006-2
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd, sid, stretch
  • size: 352 kB
  • ctags: 290
  • sloc: perl: 3,573; makefile: 13
file content (51 lines) | stat: -rw-r--r-- 2,005 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
libhtml-html5-outline-perl (0.006-2) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)

  [ Jonas Smedegaard ]
  * Add README.source emphasizing control.in file as *not* a
    show-stopper for contributions, referring to wiki page for details.
  * Update copyright info:
    + Fix update coverage of convenience code copies.
    + Fix use comment and license pseudo-sections to obey silly
      restrictions of copyright format 1.0.
    + Fix double-indent subsequent copyright holders.
  * Bump debhelper compatibility level to 8: Corresponding version
    satisfied even in oldstable.
  * Claim compliance with Policy 3.9.5.
  * Fix use canonical Vcs-Git and Vcs-Browser URLs.
  * Update homepage to match upstream META hint.
  * Update watch file to use metacpan.org and www.cpan.org URLs
    (replacing search.cpan.org URL).
  * Relax build-dependency on cdbs, devscripts and debhelper: Needed
    versions satisfied even in oldstable.

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

 -- Jonas Smedegaard <dr@jones.dk>  Mon, 09 Jun 2014 21:36:44 +0200

libhtml-html5-outline-perl (0.006-1) unstable; urgency=low

  [ Florian Schlichting ]
  * Imported Upstream version 0.006.
  * Dropped 2001_stupify-Module-Install.patch, modified files were removed.
  * Bumped copyright years, adjusted DEP-5 headers and added/deleted stanzas
    for new and removed files under inc/.
  * Added myself to uploaders and copyright.
  * Updated (build-)dependencies.

  [ gregor herrmann ]
  * Remove debian/source/local-options; abort-on-upstream-changes and
    unapply-patches are default in dpkg-source since 1.16.1.

 -- Florian Schlichting <fschlich@zedat.fu-berlin.de>  Sat, 17 Dec 2011 22:22:08 +0100

libhtml-html5-outline-perl (0.003-1) unstable; urgency=low

  * Initial packaging release.
    Closes: bug#629860.

 -- Jonas Smedegaard <dr@jones.dk>  Thu, 09 Jun 2011 00:39:50 +0200