File: NEWS

package info (click to toggle)
libio-async-perl 0.77-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,132 kB
  • sloc: perl: 13,626; makefile: 11
file content (22 lines) | stat: -rw-r--r-- 841 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
libio-async-perl (0.39-1) unstable; urgency=low

  The Loop API has changed once again. The loops which have been
  packaged for Debian, namely:
  - IO::Async::Loop::Epoll (libio-async-loop-epoll-perl)
  - IO::Async::Loop::Glib (libio-async-loop-glib-perl)
  have already been brought up-to-date.

 -- Jonathan Yu <jawnsy@cpan.org>  Fri, 24 Dec 2010 16:04:45 -0500

libio-async-perl (0.24-1) unstable; urgency=low

  This version introduces a new Loop API, which means loops written
  against older versions of libio-async-perl (IO::Async) will no
  longer work.

  The loops which have been packaged for Debian, namely:
  - IO::Async::Loop::Epoll (libio-async-loop-epoll-perl)
  - IO::Async::Loop::Glib (libio-async-loop-glib-perl)
  have already been brought up-to-date.

 -- Jonathan Yu <jawnsy@cpan.org>  Tue, 13 Oct 2009 10:39:17 -0400