File: changelog

package info (click to toggle)
libisal 2.28.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 4,148 kB
  • sloc: ansic: 43,822; asm: 28,305; sh: 817; makefile: 490; pascal: 310
file content (136 lines) | stat: -rw-r--r-- 4,366 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
libisal (2.28.0-2) unstable; urgency=medium

  * Add arm64 symbols file.

 -- Ondřej Nový <onovy@debian.org>  Mon, 21 Oct 2019 10:44:11 +0200

libisal (2.28.0-1) unstable; urgency=medium

  * New upstream release.
  * Running wrap-and-sort -bast.
  * Bump Standards-Version to 4.4.1.

 -- Ondřej Nový <onovy@debian.org>  Sun, 20 Oct 2019 21:53:35 +0200

libisal (2.27.0-1) unstable; urgency=medium

  * New upstream release
  * d/copyright: Bump copyright years
  * Add arm64 to supported architectures

 -- Ondřej Nový <onovy@debian.org>  Mon, 08 Jul 2019 16:40:54 +0200

libisal (2.25.0-1) unstable; urgency=medium

  * New upstream release
  * Running wrap-and-sort -bast
  * d/patches/fix-man-name.patch: Drop, applied upstream
  * Bump standards version to 4.3.0 (no changes)
  * Bump debhelper compat level to 12 and use debhelper-compat
  * d/libisal2.symbols: Add Build-Depends-Package

 -- Ondřej Nový <onovy@debian.org>  Mon, 31 Dec 2018 23:11:16 +0100

libisal (2.24.0-1) unstable; urgency=medium

  * New upstream release
  * d/control: Use team+openstack@tracker.debian.org as maintainer
  * Add isal binary package with CLI tools
  * d/libisal2.symbols: Update for new upstream release
  * Bump Standards-Version to 4.2.1 (no changes needed)
  * d/fix-man-name.patch: Add, fix manpage name section

 -- Ondřej Nový <onovy@debian.org>  Sat, 29 Sep 2018 13:29:35 +0200

libisal (2.23.0-1) unstable; urgency=medium

  * New upstream release
  * d/copyright: Bump copyright years
  * Bump Standards-Version to 4.1.5 (no changes needed)
  * Add simple autopkgtest (CRC)
  * Add examples
  * Add upstream metadata

 -- Ondřej Nový <onovy@debian.org>  Tue, 31 Jul 2018 09:37:09 +0200

libisal (2.22.0-1) unstable; urgency=medium

  * New upstream release
  * d/control: Set Vcs-* to salsa.debian.org
  * d/libisal2.symbols: Update for new upstream version

 -- Ondřej Nový <onovy@debian.org>  Fri, 13 Apr 2018 14:29:35 +0200

libisal (2.21.0-1) unstable; urgency=medium

  * New upstream release
  * d/libisal2.symbols: Update for new upstream version
  * d/rules: Use dh_missing --fail-missing and don't build static
  * Bump Standards-Version to 4.1.3 (no changes needed)
  * Bump debhelper compat level to 11

 -- Ondřej Nový <onovy@debian.org>  Tue, 09 Jan 2018 15:10:30 +0100

libisal (2.20.0-1) unstable; urgency=medium

  * New upstream release
  * Removed autoreconf and parallel params for dh, it's default
  * d/libisal2.symbols: Update for new version
  * Updating standards version to 4.1.1.

 -- Ondřej Nový <onovy@debian.org>  Tue, 31 Oct 2017 16:18:15 +0100

libisal (2.19.0-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * New upstream release
  * d/watch: Fix project name
  * d/libisal2.symbols: Fix for new release
  * d/copyright: Bump copyright years
  * Removed autotools-dev and dh-autoreconf from B-D

  [ Daniel Baumann ]
  * Updating vcs fields.
  * Updating maintainer field.
  * Running wrap-and-sort -bast.
  * Updating standards version to 4.0.0.
  * Removing gbp.conf, not used anymore or should be specified in the
    developers dotfiles.

 -- Ondřej Nový <onovy@debian.org>  Sun, 06 Aug 2017 02:00:43 +0200

libisal (2.17.0-1) unstable; urgency=medium

  * New upstream release
  * d/s/options: extend-diff-ignore of .gitreview
  * d/control: Using OpenStack's Gerrit as VCS URLs.
  * Bumped debhelper version to 10
  * Removed d/p/shlib-with-executable-stack-fix.patch
    (applied upstream)

 -- Ondřej Nový <onovy@debian.org>  Sun, 25 Dec 2016 15:35:36 +0100

libisal (2.16.0-1) unstable; urgency=medium

  * New upstream release
  * Standards-Version is 3.9.8 now (no change)
  * d/{control,copyright}: Use my @debian.org email address
  * Added shlib-with-executable-stack-fix.patch

 -- Ondřej Nový <onovy@debian.org>  Fri, 24 Jun 2016 01:09:43 +0200

libisal (2.15.0-2) unstable; urgency=medium

  * Use 'make check' instead of 'make test' to test only multibinary version.
  * Removed patch disable_avx_tests.patch
  * Removed warning of SSE/AVX from description, package ships C-only
    based functions too.
  * Fixed architecture in d/control (Closes: #816422).

 -- Ondřej Nový <novy@ondrej.org>  Tue, 01 Mar 2016 21:44:10 +0100

libisal (2.15.0-1) unstable; urgency=medium

  * Initial release (Closes: #815910)

 -- Ondřej Nový <novy@ondrej.org>  Sat, 27 Feb 2016 14:00:50 +0100