File: changelog

package info (click to toggle)
libjavascript-packer-perl 2.04-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 212 kB
  • sloc: perl: 784; makefile: 2
file content (197 lines) | stat: -rw-r--r-- 6,184 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
libjavascript-packer-perl (2.04-1) unstable; urgency=medium

  * Team upload.

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 2.04.
  * Update Contact field in debian/upstream/metadata.
  * Update years of packaging copyright.
  * Bump debhelper compatibility level to 10.
  * Rename debian/source.lintian-overrides to debian/source/lintian-
    overrides.

 -- gregor herrmann <gregoa@debian.org>  Sun, 01 Apr 2018 19:01:51 +0200

libjavascript-packer-perl (2.03-1) unstable; urgency=medium

  * Team upload.

  [ Angel Abad ]
  * debian/copyright:
    - Update debian/* years
    - Remove inc/Module/* entry
  * Bump Standards-Version to 4.0.0 (no changes)
  * Import upstream version 2.03

  [ gregor herrmann ]
  * Remove Jonathan Yu from Uploaders. Thanks for your work!
  * Remove Jotam Jr. Trejo from Uploaders. Thanks for your work!

 -- Angel Abad <angel@debian.org>  Wed, 05 Jul 2017 12:57:33 +0200

libjavascript-packer-perl (2.02-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Add debian/upstream/metadata.
  * Import upstream version 2.02.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.8.
  * Add lintian overrides for complaints about the packed test javascript
    files.

 -- gregor herrmann <gregoa@debian.org>  Fri, 03 Jun 2016 22:59:43 +0200

libjavascript-packer-perl (2.00-1) unstable; urgency=medium

  * Imported Upstream version 2.00
  * removed patch fix-random-var-name-issue (applied upstream)
  * watch: removed version mangle, no longer necessary...
  * compat: bumped to 9
  * control:
    * added dod to uploaders
    * added Testsuite parameter
    * Build-Depends: set debhelper >= 9
  * copyright: added new maintainer (leejo at cpan.org)

 -- Dominique Dumont <dod@debian.org>  Sun, 05 Jul 2015 18:02:30 +0200

libjavascript-packer-perl (1.006003-2) unstable; urgency=low

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * debian/control: remove Nicholas Bamber from Uploaders on request of
    the MIA team.
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Dominique Dumont ]
  * Fix FTBS due to random order of returned keys (Closes: #711629)
  * control: source Standards-Version: '3.9.3' -> '3.9.6'

 -- Dominique Dumont <dod@debian.org>  Thu, 09 Oct 2014 13:56:05 +0200

libjavascript-packer-perl (1.006003-1) unstable; urgency=low

  * Imported Upstream version 1.006003

 -- Angel Abad <angel@debian.org>  Mon, 05 Mar 2012 09:40:30 +0100

libjavascript-packer-perl (1.006002-1) unstable; urgency=low

  * Imported Upstream version 1.006002
  * debian/copyright: Update format to copyright-format 1.0
  * Bump Standards-Version to 3.9.3

 -- Angel Abad <angel@debian.org>  Tue, 28 Feb 2012 21:32:30 +0100

libjavascript-packer-perl (1.006001-1) unstable; urgency=low

  * Email change: Angel Abad -> angel@debian.org
  * Imported Upstream version 1.006001
  * debian/copyright: Update years

 -- Angel Abad <angel@debian.org>  Tue, 21 Feb 2012 12:23:09 +0100

libjavascript-packer-perl (1.006000-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ Angel Abad ]
  * Imported Upstream version 1.006000
  * debian/copyright: Update debian/* section
  * debian/control: Remove versioned {Build-}Depend on libregexp-reggrp-perl
  * debian/control: Add myself to Uploaders

 -- Angel Abad <angelabad@gmail.com>  Wed, 28 Sep 2011 17:26:29 +0200

libjavascript-packer-perl (1.004000-1) unstable; urgency=low

  * New upstream release
  * debian/control: update version dependency for libregexp-reggrp-perl
  * debian/copyright: update copyright statemente years for files under
    inc/Module/*
  * Bump Standards Version to 3.9.2 (no changes)
  * Add myself to Uploaders and Copyright

 -- Jotam Jr. Trejo <jotamjr@debian.org.sv>  Sun, 12 Jun 2011 15:53:56 -0600

libjavascript-packer-perl (1.002001-1) unstable; urgency=low

  * Team upload.

  [ Jonathan Yu ]
  * New upstream release
  * Bump debhelper compat to 8
  * Update copyright information
  * Update version mangle (no longer show development versions,
    and match new version format)

  [ Nicholas Bamber ]
  * Added myself to uploaders
  * New upstream release
  * Upped standards version to 3.9.1
  * Refreshed copyright

  [ Ansgar Burchardt ]
  * Update my email address.

  [ Ernesto Hernández-Novich (USB) ]
  * Added versioned Depends on libregexp-reggrp-perl

 -- gregor herrmann <gregoa@debian.org>  Sat, 12 Mar 2011 18:09:37 +0100

libjavascript-packer-perl (0.04.01-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Update years of copyright.
  * debian/watch: Add uversionmangle rule to mangle 0.0401 to 0.04.01.
  * Use source format 3.0 (quilt).
  * Bump Standards-Version to 3.9.0 (no changes).
  * Add myself to Uploaders.

 -- Ansgar Burchardt <ansgar@43-1.org>  Sun, 18 Jul 2010 18:24:52 +0900

libjavascript-packer-perl (0.04-1) unstable; urgency=low

  [ Jonathan Yu ]
  * New upstream release
  * Add myself to Uploaders and Copyright
  * Rewrite control description
  * Refresh copyright to new DEP5 format

  [ gregor herrmann ]
  * debian/control: Changed: (build-)depend on perl instead of perl-
    modules.
  * debian/control: remove version from perl (build) dependency.

 -- Jonathan Yu <jawnsy@cpan.org>  Mon, 04 Jan 2010 23:01:18 -0500

libjavascript-packer-perl (0.02-1) unstable; urgency=low

  * Initial Release. (Closes: #546821)

 -- Ernesto Hernández-Novich (USB) <emhn@usb.ve>  Thu, 17 Sep 2009 12:38:22 -0430