File: control

package info (click to toggle)
liblxqt 0.14.1-4
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,072 kB
  • sloc: cpp: 4,091; ansic: 335; xml: 45; makefile: 19
file content (81 lines) | stat: -rw-r--r-- 2,987 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
Source: liblxqt
Maintainer: LXQt Packaging Team <pkg-lxqt-devel@lists.alioth.debian.org>
Uploaders: Alf Gaida <agaida@siduction.org>,
           ChangZhuo Chen (陳昌倬) <czchen@debian.org>,
           Andrew Lee (李健秋) <ajqlee@debian.org>
Section: libs
Priority: optional
Build-Depends: debhelper-compat (= 12),
               dh-exec,
               libpolkit-qt5-1-dev,
               libqt5svg5-dev,
               libkf5windowsystem-dev,
               libqt5x11extras5-dev,
               libqt5xdg-dev (>= 3.3.1~),
               libqt5xdgiconloader-dev (>= 3.3.1~),
               libx11-dev,
               libxss-dev,
               lxqt-build-tools (>= 0.6.0~)
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/lxqt-team/liblxqt
Vcs-Git: https://salsa.debian.org/lxqt-team/liblxqt.git
Homepage: https://github.com/lxqt/liblxqt

Package: liblxqt0
Architecture: any
Depends: ${shlibs:Depends},
         ${misc:Depends},
         desktop-file-utils,
#         lxqt-backlight-helper [linux-any],
         shared-mime-info
Recommends: liblxqt-l10n
Pre-Depends: ${misc:Pre-Depends}
Description: Shared libraries for LXQt desktop environment (libs)
 LXQt is an advanced, easy-to-use, and fast desktop environment based on Qt
 technologies. It has been tailored for users who value simplicity, speed, and
 an intuitive interface. Unlike most desktop environments, LXQt also works
 fine with less powerful machines.
 .
 This package contains the shared libraries needed by the LXQt desktop
 environment.

Package: liblxqt0-dev
Architecture: any
Section: libdevel
Depends: ${misc:Depends},
         liblxqt0 (= ${binary:Version}),
         libqt5xdg-dev (>= 3.1.0),
         libqt5xdgiconloader-dev (>= 3.1.0),
         lxqt-build-tools (>= 0.5.0~)
Description: Shared libraries for LXQt desktop environment (dev)
 LXQt is an advanced, easy-to-use, and fast desktop environment based on Qt
 technologies. It has been tailored for users who value simplicity, speed, and
 an intuitive interface. Unlike most desktop environments, LXQt also works
 fine with less powerful machines.
 .
 This package contain the development files.

Package: liblxqt-l10n
Architecture: all
Multi-Arch: foreign
Section: localization
Depends: ${misc:Depends},
         qttranslations5-l10n
Breaks: liblxqt0 (<< 0.11.0)
Replaces: liblxqt0 (<< 0.11.0)
Description: Language package for liblxqt
 This package contains the l10n files needed by the liblxqt.


# Package: lxqt-backlight-helper
# Architecture: linux-any
# Depends: ${shlibs:Depends},
#         ${misc:Depends}
# Description: LXQt backlight helper for linux
#  LXQt is an advanced, easy-to-use, and fast desktop environment based on Qt
# technologies. It has been tailored for users who value simplicity, speed, and
# an intuitive interface. Unlike most desktop environments, LXQt also works
# fine with less powerful machines.
# .
# This package contains the backlight helper files needed by the linux LXQt
# desktop environment.