File: 01_compile.t

package info (click to toggle)
libmodule-math-depends-perl 0.02-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 176 kB
  • sloc: perl: 1,154; makefile: 2
file content (17 lines) | stat: -rw-r--r-- 257 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
#!/usr/bin/perl

# Load testing for Module::Math::Depends

use strict;
BEGIN {
	$|  = 1;
	$^W = 1;
}

use Test::More tests => 2;

# Check their perl version
ok( $] >= 5.005, "Your perl is new enough" );

# Load the module
use_ok( 'Module::Math::Depends' );