File: control

package info (click to toggle)
libmygpo-qt 1.0.9-2
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 676 kB
  • ctags: 724
  • sloc: cpp: 4,532; makefile: 16
file content (29 lines) | stat: -rw-r--r-- 1,010 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
Source: libmygpo-qt
Section: kde
Priority: optional
Maintainer: Jérémy Bobbio <lunar@debian.org>
Build-Depends: debhelper (>= 9), cmake (>= 2.6), pkg-config, libqjson-dev,
 libqt4-dev, pkg-kde-tools
Standards-Version: 3.9.8
Vcs-Git: https://anonscm.debian.org/git/collab-maint/libmygpo-qt.git
Vcs-Browser: https://anonscm.debian.org/cgit/collab-maint/libmygpo-qt.git
Homepage: http://wiki.gpodder.org/wiki/Libmygpo-qt

Package: libmygpo-qt-dev
Section: libdevel
Architecture: any
Multi-Arch: same
Depends: libmygpo-qt1 (= ${binary:Version}), ${misc:Depends}, libqjson-dev, libqt4-dev
Description: Development headers for the mygpo-qt library
 C++/Qt Library wrapping the gpodder.net Webservice
 .
 This package contains the development headers for the mygpo-qt library

Package: libmygpo-qt1
Architecture: any
Multi-Arch: same
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: mygpo-qt library package
 C++/Qt Library wrapping the gpodder.net Webservice
 .
 This package contains the myqpo-qt library