File: control

package info (click to toggle)
libnbcompat 20180822-5
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 2,916 kB
  • sloc: ansic: 18,356; sh: 3,046; makefile: 92; awk: 20
file content (21 lines) | stat: -rw-r--r-- 869 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Source: libnbcompat
Priority: optional
Maintainer: John Goerzen <jgoerzen@complete.org>
Build-Depends: debhelper (>= 9), autotools-dev, bmake, libncurses-dev, libbsd-dev, libmd-dev
Standards-Version: 3.9.8
Section: libs
Homepage: http://cdn.netbsd.org/pub/pkgsrc/current/pkgsrc/pkgtools/libnbcompat/README.html
Vcs-Git: https://github.com/jgoerzen/libnbcompat.git
Vcs-Browser: https://github.com/jgoerzen/libnbcompat

Package: libnbcompat-dev
Section: libdevel
Architecture: any
Depends: ${misc:Depends}
Description: NetBSD pkgsrc compatibility library
 libnbcompat is designed to let non-NetBSD operating systems execute
 code that is part of the NetBSD pkgsrc repository.  It is, in
 particular, required for building the NetBSD (package mtree-netbsd).
 .
 This package installs the header and static library files.  libnbcompat
 is not provided as a shared library.