File: changelog

package info (click to toggle)
libnet-dns-sec-perl 1.13-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 284 kB
  • sloc: perl: 572; makefile: 5
file content (170 lines) | stat: -rw-r--r-- 5,293 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
libnet-dns-sec-perl (1.13-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.13
  * Bump debhelper compatibility version to 12.
  * Declare compatibility with Debian Policy 4.4.0.
  * Update dependencies and normalize with "dh-make-perl refresh".
  * autopkgtests: don't check syntax of Net/DNS/SEC/RSA.pm.
    Similarly to the other modules we already skip there,
    it's not meant to be used directly.

 -- intrigeri <intrigeri@debian.org>  Thu, 25 Jul 2019 02:04:54 +0000

libnet-dns-sec-perl (1.11-1) unstable; urgency=medium

  * Team upload
  * Import upstream version 1.11
  * Drop load-Net::DNS::SEC-before-using-::libcrypto.patch and exclude the
    failing modules from syntax testing (upstream does not intend them to be
    loaded directly)

 -- Florian Schlichting <fsfs@debian.org>  Fri, 21 Dec 2018 20:48:20 +0100

libnet-dns-sec-perl (1.10-2) unstable; urgency=medium

  * Team upload
  * patch Net::DNS::SEC::* to load Net::DNS::SEC before using ::libcrypto
    (Closes: #909911)

 -- Damyan Ivanov <dmn@debian.org>  Sat, 06 Oct 2018 05:55:30 +0000

libnet-dns-sec-perl (1.10-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.10
  * Declare compliance with Debian Policy 4.2.1

 -- Angel Abad <angel@debian.org>  Sat, 29 Sep 2018 09:59:06 +0200

libnet-dns-sec-perl (1.09-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Rename section in gbp.cong to new style.

 -- gregor herrmann <gregoa@debian.org>  Wed, 20 Jun 2018 20:28:08 +0200

libnet-dns-sec-perl (1.08-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * New upstream release.
  * debian/watch: use MetaCPAN URL.
  * debian/copyright: add more copyright holders.
  * Update (build) dependencies.
  * Change package to arch:any.
  * Declare compliance with Debian Policy 4.1.4.
  * Bump debhelper compatibility level to 10.
  * Use HTTPS for the Homepage field.
  * Set bindnow linker flag in debian/rules.
  * Update debian/tests/pkg-perl/syntax-skip.

 -- gregor herrmann <gregoa@debian.org>  Thu, 17 May 2018 23:04:23 +0200

libnet-dns-sec-perl (1.03-2) unstable; urgency=medium

  * Update build-dependencies according to Makefile.PL
    (We also need to support backports, don't remove
     versioned depends, just for sake of it.)
  * Run wrap-and-sort -a
  * Don't install TODO, it doesn't exist

 -- Ondřej Surý <ondrej@debian.org>  Fri, 23 Jun 2017 10:25:01 +0200

libnet-dns-sec-perl (1.03-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Angel Abad ]
  * Import upstream version 1.03
  * debian/copyright: Update years.
  * debian/control: Update {Build-}Depends versions.
  * Remove debian/README.source and empty debian/patches

 -- Angel Abad <angel@debian.org>  Thu, 20 Oct 2016 17:04:51 +0200

libnet-dns-sec-perl (1.02-1) unstable; urgency=medium

  * Team upload

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Axel Beckert ]
  * Import upstream version 1.02
    + No more try to install "TODO", it's gone.
    + Add Breaks on libnet-dns-perl << 1.01.
  * Bump debhelper compatibility to 9.
  * Mention module name in long package description.
  * Declare compliance with Debian Policy 3.9.8.
  * Fix lintian warning empty-short-license-in-dep5-copyright.
  * Make package as autopkgtestable.

 -- Axel Beckert <abe@debian.org>  Fri, 22 Apr 2016 01:26:09 +0200

libnet-dns-sec-perl (0.21-1) unstable; urgency=medium

  * New upstream version 0.21
  * Add libcrypt-openssl-random-perl in (Build-)Depends to fix FTBFS

 -- Ondřej Surý <ondrej@debian.org>  Fri, 24 Oct 2014 12:44:21 +0200

libnet-dns-sec-perl (0.20-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Ondřej Surý ]
  * New upstream version 0.20

 -- Ondřej Surý <ondrej@debian.org>  Mon, 18 Aug 2014 13:26:07 +0200

libnet-dns-sec-perl (0.19-2) unstable; urgency=medium

  * Upload to unstable

 -- Ondřej Surý <ondrej@debian.org>  Thu, 19 Jun 2014 14:30:02 +0200

libnet-dns-sec-perl (0.19-1) experimental; urgency=medium

  * New upstream version 0.19
  * Refresh packaging with new dh-make-perl
  * Add upstream documentation: TODO and README
  * d/control: Make sure we depend on Net::DNS >= 0.69
  * Remove obsolete upstream patches

 -- Ondřej Surý <ondrej@debian.org>  Fri, 13 Jun 2014 09:53:31 +0200

libnet-dns-sec-perl (0.16-2) unstable; urgency=low

  * Update Vcs-* links
  * Remove Digest::SHA1 from dependencies (Closes: #594273)

 -- Ondřej Surý <ondrej@debian.org>  Thu, 18 Aug 2011 10:27:02 +0200

libnet-dns-sec-perl (0.16-1) unstable; urgency=low

  * New upstream version 0.16 (Closes: #574282)

 -- Ondřej Surý <ondrej@debian.org>  Tue, 11 May 2010 12:29:54 +0200

libnet-dns-sec-perl (0.15-1) unstable; urgency=low

  * New Upstream Version
    - 09-dnssec.t.dpatch fixed upstream

 -- Ondřej Surý <ondrej@debian.org>  Thu, 20 Aug 2009 17:18:30 +0200

libnet-dns-sec-perl (0.14-1) unstable; urgency=low

  * Initial Release. (Closes: #493118)

 -- Ondřej Surý <ondrej@debian.org>  Thu, 31 Jul 2008 21:00:24 +0100