File: META.yml

package info (click to toggle)
libnet-duo-perl 1.02-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 556 kB
  • sloc: perl: 2,576; makefile: 3
file content (64 lines) | stat: -rw-r--r-- 1,719 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
---
abstract: 'API for Duo multifactor authentication service'
author:
  - 'Russ Allbery <rra@cpan.org>'
build_requires: {}
configure_requires:
  Module::Build: '0.28'
dynamic_config: 1
generated_by: 'Module::Build version 0.4224, CPAN::Meta::Converter version 2.150010'
license: mit
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Net-Duo
provides:
  Net::Duo:
    file: lib/Net/Duo.pm
    version: '1.02'
  Net::Duo::Admin:
    file: lib/Net/Duo/Admin.pm
    version: '1.02'
  Net::Duo::Admin::Group:
    file: lib/Net/Duo/Admin/Group.pm
    version: '1.02'
  Net::Duo::Admin::Integration:
    file: lib/Net/Duo/Admin/Integration.pm
    version: '1.02'
  Net::Duo::Admin::Phone:
    file: lib/Net/Duo/Admin/Phone.pm
    version: '1.02'
  Net::Duo::Admin::Token:
    file: lib/Net/Duo/Admin/Token.pm
    version: '1.02'
  Net::Duo::Admin::User:
    file: lib/Net/Duo/Admin/User.pm
    version: '1.02'
  Net::Duo::Auth:
    file: lib/Net/Duo/Auth.pm
    version: '1.02'
  Net::Duo::Auth::Async:
    file: lib/Net/Duo/Auth/Async.pm
    version: '1.02'
  Net::Duo::Exception:
    file: lib/Net/Duo/Exception.pm
    version: '1.02'
  Net::Duo::Mock::Agent:
    file: lib/Net/Duo/Mock/Agent.pm
    version: '1.02'
  Net::Duo::Object:
    file: lib/Net/Duo/Object.pm
    version: '1.02'
requires:
  JSON: '0'
  LWP::UserAgent: '6.00'
  Perl6::Slurp: '0'
  Sub::Install: '0'
  URI::Escape: '0'
  perl: '5.014'
resources:
  bugtracker: https://rt.cpan.org/Public/Dist/Display.html?Name=Net-Duo
  license: http://www.opensource.org/licenses/mit-license.php
  repository: git://git.eyrie.org/perl/duo.git
version: '1.02'
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'