1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101
|
Description: Update Perl interpreter path in examples
Author: Nick Morrott <knowledgejunkie@gmail.com>
Forwarded: not-needed, Debian Policy
Last-Update: 2019-02-28
---
--- a/examples/array.pl
+++ b/examples/array.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'to_array';
--- a/examples/bigint.pl
+++ b/examples/bigint.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'to_bigint';
--- a/examples/compressed.pl
+++ b/examples/compressed.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'to_string_compressed';
--- a/examples/from-bigint.pl
+++ b/examples/from-bigint.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'from_bigint';
--- a/examples/inet.pl
+++ b/examples/inet.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr;
--- a/examples/inos.pl
+++ b/examples/inos.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'in_network_of_size';
--- a/examples/intarray.pl
+++ b/examples/intarray.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'to_intarray';
--- a/examples/preferred.pl
+++ b/examples/preferred.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'to_string_preferred';
--- a/examples/string-ip6-int.pl
+++ b/examples/string-ip6-int.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr 'to_string_ip6_int';
--- a/examples/synopsis.pl
+++ b/examples/synopsis.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr;
--- a/examples/to-string-ipv4-comp.pl
+++ b/examples/to-string-ipv4-comp.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr ':all';
--- a/examples/to-string-ipv4.pl
+++ b/examples/to-string-ipv4.pl
@@ -1,4 +1,4 @@
-#!/home/ben/software/install/bin/perl
+#!/usr/bin/perl
use warnings;
use strict;
use Net::IPv6Addr ':all';
|