File: changelog

package info (click to toggle)
libnet-prometheus-perl 0.11-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 272 kB
  • sloc: perl: 1,554; makefile: 8
file content (54 lines) | stat: -rw-r--r-- 1,805 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
libnet-prometheus-perl (0.11-1) unstable; urgency=medium

  * Import upstream version 0.11.
  * Change package to arch:any.

 -- gregor herrmann <gregoa@debian.org>  Fri, 15 May 2020 22:16:31 +0200

libnet-prometheus-perl (0.10-1) unstable; urgency=medium

  * Import upstream version 0.10.

 -- gregor herrmann <gregoa@debian.org>  Thu, 07 May 2020 19:47:41 +0200

libnet-prometheus-perl (0.09-1) unstable; urgency=medium

  * Import upstream version 0.09.
  * Update build and runtime dependencies.

 -- gregor herrmann <gregoa@debian.org>  Sat, 02 May 2020 00:07:59 +0200

libnet-prometheus-perl (0.08-1) unstable; urgency=medium

  * debian/watch: use uscan version 4.
  * Import upstream version 0.08.
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Drop unneeded version constraints from (build) dependencies.
  * Annotate test-only build dependencies with <!nocheck>.
  * Bump debhelper-compat to 12.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata.

 -- gregor herrmann <gregoa@debian.org>  Wed, 29 Apr 2020 18:49:33 +0200

libnet-prometheus-perl (0.07-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * New upstream release.
  * Drop spelling.patch, applied upstream.
  * Update years of upstream and packaging copyright.
  * Update (build) dependencies.
  * Declare compliance with Debian Policy 4.2.1.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <gregoa@debian.org>  Fri, 19 Oct 2018 00:44:57 +0200

libnet-prometheus-perl (0.05-1) unstable; urgency=low

  * Initial release (closes: #856673).

 -- gregor herrmann <gregoa@debian.org>  Fri, 03 Mar 2017 20:13:27 +0100