File: pod-coverage.t

package info (click to toggle)
libnumber-phone-perl 3.6006-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 136,072 kB
  • sloc: perl: 2,719; makefile: 2
file content (10 lines) | stat: -rw-r--r-- 318 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
use strict;
use warnings;

use Test::More;
END { done_testing() }
eval "use Test::Pod::Coverage 1.08";
plan skip_all => "Test::Pod::Coverage 1.08 required for testing POD coverage" if $@;
foreach my $module (grep { $_ !~ m{\b(UK::Exchanges|Data|StubCountry(::..)?)$} } all_modules()) {
    pod_coverage_ok($module);
}