File: README.Debian

package info (click to toggle)
libodbc-ruby 0.9993-1
  • links: PTS
  • area: main
  • in suites: etch, etch-m68k
  • size: 432 kB
  • ctags: 533
  • sloc: ansic: 6,815; ruby: 785; makefile: 49
file content (10 lines) | stat: -rw-r--r-- 347 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
Note for the UTF-8 version
==========================

If you use the UTF-8 version, require 'odbc_utf8' must be called before
loading DBI::ODBC Driver, which tries to bind 'odbc'. This way leads to
getting the module name 'ODBC' and 'ODBC_NONE' for 'odbc_utf8' and 'odbc'
respectively. 


  -- Daigo Moriwaki <daigo@debian.org>  Mon, 10 Jul 2006