File: control

package info (click to toggle)
libopengl-image-perl 1.03-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 264 kB
  • ctags: 97
  • sloc: perl: 1,555; makefile: 7
file content (29 lines) | stat: -rw-r--r-- 1,141 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
Source: libopengl-image-perl
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Uploaders: Dominique Dumont <dod@debian.org>
Section: perl
Priority: optional
Build-Depends: debhelper (>= 9)
Build-Depends-Indep: libimage-magick-perl,
                     libopengl-perl,
                     perl
Standards-Version: 3.9.6
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-perl/packages/libopengl-image-perl.git
Vcs-Git: git://anonscm.debian.org/pkg-perl/packages/libopengl-image-perl.git
Homepage: https://metacpan.org/release/OpenGL-Image

Package: libopengl-image-perl
Architecture: all
Depends: ${misc:Depends},
         ${perl:Depends},
         libopengl-perl
Recommends: libimage-magick-perl
Description: Image loader for OpenGL
 This module provides methods to load/modify/save images for use
 with OpenGL textures, FBOs and VBOs.
 .
 It also requires at least one supported OpenGL::Image imaging engine.
 At this time, the following drivers are supported:
 .
  * Targa  - Pure Perl - uncompressed RGBA files (comes with OpenGL::Image).
  * Magick - Requires PerlMagick (v6.3.5 or newer for best performance).