File: control

package info (click to toggle)
libpod-wordlist-hanekomu-perl 1.132680-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 192 kB
  • ctags: 1
  • sloc: perl: 665; makefile: 2
file content (31 lines) | stat: -rw-r--r-- 1,318 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Source: libpod-wordlist-hanekomu-perl
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Uploaders: Dominique Dumont <domi.dumont@free.fr>,
           gregor herrmann <gregoa@debian.org>
Section: perl
Priority: optional
Build-Depends: debhelper (>= 8)
Build-Depends-Indep: perl,
                     aspell,
                     aspell-en,
                     libtest-spelling-perl,
                     perl (>= 5.11.1) | libtest-simple-perl (>= 0.94)
Standards-Version: 3.9.5
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-perl/packages/libpod-wordlist-hanekomu-perl.git
Vcs-Git: git://anonscm.debian.org/pkg-perl/packages/libpod-wordlist-hanekomu-perl.git
Homepage: https://metacpan.org/release/Pod-Wordlist-hanekomu

Package: libpod-wordlist-hanekomu-perl
Architecture: all
Depends: ${misc:Depends},
         ${perl:Depends},
         aspell,
         libtest-spelling-perl
Enhances: libpod-spell-perl
Description: collection of stop words to spell check POD documents
 Pod::Wordlist::hanekomu, when loaded, adds more stopwords for POD spell check,
 that is, words that should be ignored by the spell check.
 .
 WARNING: This module is deprecated. All non-name words from this list have
 been merged into the master Pod::Wordlist module. Therefore, this list is no
 longer maintained.