File: changelog

package info (click to toggle)
libprogressbar-ruby 0.8-2
  • links: PTS
  • area: main
  • in suites: etch, etch-m68k
  • size: 48 kB
  • ctags: 25
  • sloc: ruby: 219; makefile: 45
file content (41 lines) | stat: -rw-r--r-- 1,272 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
libprogressbar-ruby (0.8-2) unstable; urgency=low

  * dropped ruby1.6 support. (Closes: #367915)

 -- akira yamada <akira@debian.org>  Mon,  5 Jun 2006 11:30:04 +0900

libprogressbar-ruby (0.8-1) unstable; urgency=low

  * new upstream version.
      - Fixed the bug when caused by the invalid count.  (closes: #231009)

 -- akira yamada <akira@debian.org>  Wed, 11 Feb 2004 20:30:27 +0900

libprogressbar-ruby (0.7-1) unstable; urgency=low

  * new upstream version.

 -- akira yamada <akira@debian.org>  Wed, 21 Jan 2004 03:43:16 +0900

libprogressbar-ruby (0.6-1) unstable; urgency=low

  * new upstream version.
      - Remove the useless condition after "else".  (closes: #227966)

 -- akira yamada <akira@debian.org>  Sat, 17 Jan 2004 17:54:25 +0900

libprogressbar-ruby (0.5-1) unstable; urgency=low

  * new upstream version.
  * build for both ruby1.6 and ruby1.8, closes: #213475.
      - renamed to libprogressbar-ruby1.6 from libprogressbar-ruby. it
        conflicts/replaces libprogressbar-ruby.
      - new sub-package libprogressbar-ruby1.8.

 -- akira yamada <akira@debian.org>  Sat,  4 Oct 2003 17:14:18 +0900

libprogressbar-ruby (0.2-1) unstable; urgency=low

  * Initial Release.

 -- akira yamada <akira@debian.org>  Tue, 13 Nov 2001 02:55:52 +0900