File: libpam-pwquality.prerm

package info (click to toggle)
libpwquality 1.4.0-3
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 3,056 kB
  • sloc: sh: 4,892; ansic: 2,051; makefile: 100; python: 30; sed: 16
file content (9 lines) | stat: -rw-r--r-- 112 bytes parent folder | download | duplicates (4)
1
2
3
4
5
6
7
8
9
#!/bin/sh

set -e

if [ "$1" = remove ] ; then
    pam-auth-update --package --remove pwquality
fi

#DEBHELPER#