File: control

package info (click to toggle)
libpyzy 1.0.1-5
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 34,492 kB
  • ctags: 942
  • sloc: python: 23,416; cpp: 20,929; makefile: 346; sql: 94; php: 16; sh: 16
file content (33 lines) | stat: -rw-r--r-- 1,236 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
Source: libpyzy
Priority: optional
Maintainer: IME Packaging Team <pkg-ime-devel@lists.alioth.debian.org>
Uploaders: YunQiang Su <wzssyqa@gmail.com>, Osamu Aoki <osamu@debian.org>, Aron Xu <aron@debian.org>
Build-Depends: debhelper (>= 9.0.0), dh-autoreconf, libglib2.0-dev,
    uuid-dev, libsqlite3-dev, libopencc-dev, sqlite3, python
Standards-Version: 3.9.5
Section: libs
Homepage: https://github.com/hsumita/libpyzy
Vcs-Git: git://anonscm.debian.org/pkg-ime/libpyzy.git
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-ime/libpyzy.git

Package: libpyzy-dev
Section: libdevel
Architecture: any
Depends: libpyzy-1.0-0v5 (= ${binary:Version}), ${misc:Depends}
Description: Development files of libpyzy
 Algorithm library of ibus-pinyin. It is separated from ibus-pinyin
 to convenient other programs.
 .
 This package contains static library and header files.

Package: libpyzy-1.0-0v5
Pre-Depends: ${misc:Pre-Depends}
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Conflicts: libpyzy-1.0-0
Replaces: libpyzy-1.0-0
Description: Chinese PinYin and Bopomofo conversion library
 Algorithm library of ibus-pinyin. It is separated from ibus-pinyin
 to convenient other programs.
 .
 This package contains shared library.