File: changelog

package info (click to toggle)
libquvi-scripts 0.9.20131130-1.1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 2,804 kB
  • ctags: 1,045
  • sloc: sh: 11,744; ansic: 2,587; makefile: 227
file content (178 lines) | stat: -rw-r--r-- 5,491 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
libquvi-scripts (0.9.20131130-1.1) unstable; urgency=medium

  * Non-maintainer upload with maintainer permission.
  * Upload to unstable.

 -- Andreas Henriksson <andreas@fatal.se>  Thu, 18 Feb 2016 16:56:28 +0100

libquvi-scripts (0.9.20131130-1) experimental; urgency=low

  * New upstream release.
  * debian/copyright: Update for new upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Sun, 08 Dec 2013 21:09:30 +0100

libquvi-scripts (0.9.20131104-1) experimental; urgency=low

  * New upstream release.
    + Add support for tube.majestyc.net (Closes: #612588)
    + Add support for vzaar.com (Closes: #725132)
  * debian/copyright: Update for new upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Sun, 10 Nov 2013 11:16:12 +0100

libquvi-scripts (0.9.20131012-1) experimental; urgency=low

  * New upstream release.
  * libquvi-scripts is now licensed under AGPL-3+.
  * Rename binary package to libquvi-scripts-0.9.
  * debian/watch: No longer follow 0.4.x.
  * debian/control: Update (Build-)Depends.
  * Rename man pages to avoid conflict with libquvi-scripts v0.4.x.

 -- Ansgar Burchardt <ansgar@debian.org>  Sun, 13 Oct 2013 15:26:00 +0200

libquvi-scripts (0.4.19-1) unstable; urgency=low

  * New upstream release.
  * debian/watch: Add pgpsigurlmangle option to verify upstream signature.
    The PGP key used is the one from the last releases. It was not verified
    further.

 -- Ansgar Burchardt <ansgar@debian.org>  Sat, 05 Oct 2013 10:23:29 +0200

libquvi-scripts (0.4.18-1) unstable; urgency=low

  * New upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Tue, 03 Sep 2013 21:33:57 +0200

libquvi-scripts (0.4.17-1) unstable; urgency=low

  * New upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Mon, 05 Aug 2013 23:21:51 +0200

libquvi-scripts (0.4.16-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Update for new upstream release.
  * debian/watch: Follow 0.4.x branch.

 -- Ansgar Burchardt <ansgar@debian.org>  Tue, 18 Jun 2013 19:28:56 +0200

libquvi-scripts (0.4.15-1) unstable; urgency=low

  * New upstream release.
  * Bumped Standards-Version to 3.9.4 (no changes).

 -- Ansgar Burchardt <ansgar@debian.org>  Thu, 09 May 2013 13:28:38 +0200

libquvi-scripts (0.4.14-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Update for new upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Thu, 21 Mar 2013 07:46:53 +0100

libquvi-scripts (0.4.13-1) experimental; urgency=low

  * New upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Tue, 05 Mar 2013 19:14:30 +0100

libquvi-scripts (0.4.12-1) experimental; urgency=low

  * New upstream release.
  * debian/copyright: Update for new upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Thu, 14 Feb 2013 23:02:39 +0100

libquvi-scripts (0.4.11-1) experimental; urgency=low

  * New upstream release.
  * debian/copyright: Update for new upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Sat, 09 Feb 2013 14:31:20 +0100

libquvi-scripts (0.4.10-1) experimental; urgency=low

  * New upstream release.
  * Fix d/watch to allow xz|gz|bz2.
  * Add new entry to d/copyright (share/lua/website/tapuz.lua).
  * Remove d/patches. Upstream author include patch.

 -- Alejandro Garrido Mota <garridomota@gmail.com>  Sun, 16 Dec 2012 10:07:38 -0430

libquvi-scripts (0.4.8-3) unstable; urgency=low

  * Backport upstream patch for new signature parameter on YouTube.
    (Closes: #688972)
    + new patch: 688972-youtube.diff

 -- Ansgar Burchardt <ansgar@debian.org>  Fri, 28 Sep 2012 10:14:26 +0200

libquvi-scripts (0.4.8-2) unstable; urgency=low

  * Upload to unstable.

 -- Ansgar Burchardt <ansgar@debian.org>  Sun, 02 Sep 2012 18:46:38 +0200

libquvi-scripts (0.4.8-1) experimental; urgency=low

  * New upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Sat, 25 Aug 2012 08:38:41 +0200

libquvi-scripts (0.4.7-1) experimental; urgency=low

  * New upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Tue, 31 Jul 2012 19:52:12 +0200

libquvi-scripts (0.4.6-1) unstable; urgency=low

  * New upstream release.

 -- Ansgar Burchardt <ansgar@debian.org>  Thu, 28 Jun 2012 09:44:20 +0200

libquvi-scripts (0.4.5-1) unstable; urgency=low

  * New upstream release.
    + Fixes overeager ID fetching on dailymotion.com. (Closes: #671178)

 -- Ansgar Burchardt <ansgar@debian.org>  Fri, 01 Jun 2012 20:17:16 +0200

libquvi-scripts (0.4.4-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Update years of copyright.
  * debian/control: Add Multi-Arch: foreign.

 -- Ansgar Burchardt <ansgar@debian.org>  Wed, 25 Apr 2012 10:08:38 +0200

libquvi-scripts (0.4.3-1) unstable; urgency=low

  * New upstream release.
    + debian/copyright: Update for new upstream release.
  * Use dh-autoreconf.
  * Bumped Standards-Version to 3.9.3.
    + Use copyright format 1.0.
  * Add myself to Uploaders.

 -- Ansgar Burchardt <ansgar@debian.org>  Sun, 18 Mar 2012 00:57:37 +0100

libquvi-scripts (0.4.2-1) unstable; urgency=low

  * New upstream release.
  * d/control:
     + Improve package description (thanks Ansgar) (Closes: #650984)
     + Switch Architecture field to all (Closes: #650983).

 -- Alejandro Garrido Mota <garridomota@gmail.com>  Sat, 03 Dec 2011 19:58:55 -0430

libquvi-scripts (0.4.1-1) unstable; urgency=low

  * New upstream release (Closes: #647872)

 -- Alejandro Garrido Mota <garridomota@gmail.com>  Sun, 23 Oct 2011 22:44:43 -0430