File: changelog

package info (click to toggle)
librtr 0.7.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,556 kB
  • sloc: ansic: 10,020; perl: 5,146; makefile: 179; sh: 108
file content (40 lines) | stat: -rw-r--r-- 1,443 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
librtr (0.7.0-1) unstable; urgency=medium

  [ Samuel Henrique ]
  * Team upload.
  * Add salsa-ci.yml.

  [ Debian Janitor ]
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Francisco Vilmar Cardoso Ruviaro ]
  * New upstream version 0.7.0.
  * Bump DH level to 13.
  * Bump Standards-Version to 4.5.1.
  * debian/control:
      - Add 'Rules-Requires-Root: no'.
      - Add pkg-config as build dependency.
  * debian/copyright: update upstream and packaging copyright.
  * debian/p/Use-FindPkgConfig-to-search-for-libssh-availability.patch: add.
    Thanks to Marcel Röthke <marcel.roethke@haw-hamburg.de>. (Closes: #975174)
  * debian/rules: drop DEB_LDFLAGS_MAINT_APPEND -Wl,--as-needed,
    because this is default behavior in bullseye toolchain.

 -- Francisco Vilmar Cardoso Ruviaro <francisco.ruviaro@riseup.net>  Sat, 16 Jan 2021 16:06:05 +0000

librtr (0.6.3-1) unstable; urgency=medium

  * Import new upstream release
    - Fixes build issues with big endian architectures
  * Mark librtr-doc as Multi-Arch: foreign
  * Pass --as-needed to the linker to avoid useless dependencies

 -- Lukas Schwaighofer <lukas@schwaighofer.name>  Sun, 09 Dec 2018 14:04:06 +0100

librtr (0.6.0-1) unstable; urgency=medium

  * Initial release (Closes: #728206)

 -- Lukas Schwaighofer <lukas@schwaighofer.name>  Sat, 01 Dec 2018 22:43:01 +0100