File: control

package info (click to toggle)
libstrophe 0.9.2-2
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 904 kB
  • sloc: ansic: 10,270; cpp: 205; makefile: 165; sh: 30
file content (38 lines) | stat: -rw-r--r-- 1,373 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
Source: libstrophe
Maintainer: Debian XMPP Maintainers <pkg-xmpp-devel@lists.alioth.debian.org>
Uploaders: Tomasz Buchert <tomasz@debian.org>,
           Dariusz Dwornikowski <darek@debian.org>
Section: libs
Priority: optional
Build-Depends: check,
               debhelper (>= 12),
               debhelper-compat (= 12),
               libexpat1-dev,
               libssl-dev,
               pkg-config
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/xmpp-team/libstrophe
Vcs-Git: https://salsa.debian.org/xmpp-team/libstrophe.git
Homepage: http://strophe.im/
Rules-Requires-Root: no

Package: libstrophe-dev
Architecture: any
Section: libdevel
Depends: libstrophe0 (= ${binary:Version}), ${misc:Depends}
Pre-Depends: ${misc:Pre-Depends}
Description: Library for writing XMPP clients - development files
 libstrophe is a lightweight XMPP client library written in C.
 It has minimal dependencies and is configurable for various environments.
 .
 This package contains the development files.

Package: libstrophe0
Architecture: any
Depends: ${misc:Depends}, ${shlibs:Depends}
Pre-Depends: ${misc:Pre-Depends}
Description: Library for writing XMPP clients - shared library
 libstrophe is a lightweight XMPP client library written in C.
 It has minimal dependencies and is configurable for various environments.
 .
 This package contains the shared library.