File: changelog

package info (click to toggle)
libtest-block-perl 0.13-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 164 kB
  • ctags: 20
  • sloc: perl: 133; makefile: 2
file content (70 lines) | stat: -rw-r--r-- 2,191 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
libtest-block-perl (0.13-3) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Add patch from CPAN RT for perl 5.24 compatibility. (Closes: #825670)
  * Bump debhelper compatibility level to 9.
  * Declare compliance with Debian Policy 3.9.8.

 -- gregor herrmann <gregoa@debian.org>  Sun, 29 May 2016 17:43:53 +0200

libtest-block-perl (0.13-2) unstable; urgency=low

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * debian/control: update Module::Build dependency.
  * Declare compliance with Debian Policy 3.9.6.
  * Mark package as autopkgtest-able.

 -- gregor herrmann <gregoa@debian.org>  Fri, 29 May 2015 20:21:45 +0200

libtest-block-perl (0.13-1) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Florian Schlichting ]
  * Imported Upstream version 0.13.
  * Added deprecation warning to long description.
  * Converted to source format "3.0 (quilt)".
  * Use minimal debian/rules.
  * Bumped debhelper compatibility to 8 (no changes).
  * Bumped Standards-Version to 3.9.2 (no longer depend on versions of
    Perl satisfied in oldstable).
  * Refreshed debian/copyright.
  * Added myself to Uploaders.

  [ gregor herrmann ]
  * Build-depend on Module::Build 0.38.
  * Make short description a noun phrase.

 -- Florian Schlichting <fschlich@zedat.fu-berlin.de>  Sat, 28 Jan 2012 01:49:11 +0100

libtest-block-perl (0.11-1) unstable; urgency=low

  * Initial Release, Closes: #494664

 -- Jeremiah C. Foster <jeremiah@jeremiahfoster.com>  Thu, 18 Sep 2008 17:00:16 +0200