File: 01_compile.t

package info (click to toggle)
libtest-needsdisplay-perl 1.07-3
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid, stretch
  • size: 200 kB
  • ctags: 99
  • sloc: perl: 1,190; makefile: 4
file content (15 lines) | stat: -rw-r--r-- 219 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
#!/usr/bin/perl

# Compile-testing for Test::NeedsDisplay

use strict;
BEGIN {
	$|  = 1;
	$^W = 1;
}

use Test::More tests => 2;

ok( $] > 5.005, 'Perl version is 5.005 or newer' );

require_ok( 'Test::NeedsDisplay' );