File: changelog

package info (click to toggle)
libtest-xml-simple-perl 1.04-1
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 120 kB
  • ctags: 15
  • sloc: perl: 154; makefile: 2
file content (111 lines) | stat: -rw-r--r-- 3,832 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
libtest-xml-simple-perl (1.04-1) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * New upstream release.
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 3.9.4.

 -- gregor herrmann <gregoa@debian.org>  Sun, 08 Sep 2013 16:38:25 +0200

libtest-xml-simple-perl (1.01-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * New upstream release.
  * debian/copyright: update to Copyright-Format 1.0.
  * debian/copyright: update copyright attribution and license stanzas.
  * Drop patches, issues are fixed upstream.
  * (Build) depend on libxml-libxml-perl (>= 1.99).
  * Bump Standards-Version to 3.9.3 (no changes).
  * Add /me to Uploaders.

 -- gregor herrmann <gregoa@debian.org>  Sat, 09 Jun 2012 00:36:02 +0200

libtest-xml-simple-perl (1.00-3) unstable; urgency=low

  [ Tim Retout ]
  * debian/control: Update my email address.

  [ Peter Pentchev ]
  * Add the new-test-longstring-output patch to fix the 05is test with
    a recent version of Test::LongString.  Closes: #613732
  * Add myself to the list of uploaders.
  * Convert to the 3.0 (quilt) source format.
  * Refresh the copyright file a bit:
    - refer to the GPL-1 file and not the GPL symlink
    - refer to Debian systems in general
    - convert to the latest DEP 5 candidate format
    - add my copyright notice
  * Bump Standards-Version to 3.9.1 with no changes.
  * Bump the debhelper compatibility level to 8 with no changes.
  * Mark the two patches as forwarded upstream - CPAN RT #65828.

 -- Peter Pentchev <roam@ringlet.net>  Thu, 17 Feb 2011 13:48:45 +0200

libtest-xml-simple-perl (1.00-2) unstable; urgency=low

  * debian/control:
    + Add self to Uploaders.
    + Build-Depends on debhelper (>= 7.0.8) and quilt (>= 0.46-7).
    + Build-Depends-Indep on libxml-libxml-perl (>= 1.70~).
  * debian/rules: Add --with quilt
  * debian/README.source: Add standard quilt README.source.
  * debian/patches/new-xml-libxml-output: New patch to fix test
    output to match newer XML::LibXML errors. (Closes: #555939)

 -- Tim Retout <tim@retout.co.uk>  Sat, 14 Nov 2009 21:50:22 +0000

libtest-xml-simple-perl (1.00-1) unstable; urgency=low

  [ Jonathan Yu ]
  * New upstream release
    + Switch to Test::Builder::Tester instead of Test::Tester
    + Remove the corresponding patch
  * Standards-Version 3.8.3 (remove version dependency on perl)
  * Use new short rules format
  * Remove libtest-simple-perl; it comes with perl-modules
  * Slightly rewrite control description
  * Update copyright information

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Ryan Niebur ]
  * Update jawnsy's email address

 -- Jonathan Yu <jawnsy@cpan.org>  Mon, 21 Sep 2009 11:17:23 -0400

libtest-xml-simple-perl (0.09-2) unstable; urgency=low

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).

  [ Alex Muntada ]
  * debian/patches, debian/rules:
    + Added support for quilt.
    + Added invalid_value_for_shared_scalar.patch (Closes: #521984)
  * debian/README.source: Added.
  * debian/control:
    + Added quilt to Build-Depends.
    + Upgraded Standards-Version to 3.8.1
    + Added myself to Uploaders.

  [ gregor herrmann ]
  * Set debhelper compatibility level to 7; adapt
    debian/{control,compat,rules}.
  * Don't install README anymore.

 -- Alex Muntada <alexm@alexm.org>  Mon, 06 Apr 2009 03:12:37 +0200

libtest-xml-simple-perl (0.09-1) unstable; urgency=low

  * Initial Release. (Closes: #468421)

 -- Jaldhar H. Vyas <jaldhar@debian.org>  Thu, 28 Feb 2008 15:54:40 -0500