File: 02-pod.t

package info (click to toggle)
libtext-hunspell-perl 2.11-1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 176 kB
  • ctags: 381
  • sloc: cpp: 789; perl: 34; makefile: 2
file content (9 lines) | stat: -rw-r--r-- 204 bytes parent folder | download | duplicates (7)
1
2
3
4
5
6
7
8
9
# Thanks sri

use Test::More;

eval "use Test::Pod 1.14";
plan skip_all => 'Test::Pod 1.14 required' if $@;
plan skip_all => 'set TEST_POD to enable this test' unless $ENV{TEST_POD};

all_pod_files_ok();