File: changelog

package info (click to toggle)
libtifiles 1.1.7-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 1,316 kB
  • sloc: ansic: 10,211; makefile: 101; sh: 22; sed: 16
file content (61 lines) | stat: -rw-r--r-- 2,188 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
libtifiles (1.1.7-2) unstable; urgency=medium

  * Implement autopkgtest.  Run upstream checks linked to installed libs.
  * Install upstream changelog.

 -- Andreas B. Mundt <andi@debian.org>  Tue, 22 May 2018 19:35:47 +0300

libtifiles (1.1.7-1) unstable; urgency=medium

  * New upstream version 1.1.7
  * Update Vcs-* links to 'salsa.debian.org'.
  * Bump Standards-Version to 4.1.4 (no changes needed).
  * Bump compatibility level to 11, remove -dbg package entry.
  * Update dependencies and 'rules'.
  * Bump SONAME and update symbols file.
  * DEP-5 copyright and update 'debian/watch'.

 -- Andreas B. Mundt <andi@debian.org>  Fri, 18 May 2018 14:13:57 +0300

libtifiles (1.1.6-4) unstable; urgency=medium

  * Bump Standards-Version to 3.9.8 (no changes needed).
  * Switch to secure URI for vcs-field.

 -- Andreas B. Mundt <andi@debian.org>  Fri, 02 Dec 2016 19:17:26 +0300

libtifiles (1.1.6-3) unstable; urgency=medium

  * Add libarchive-dev to dependencies of libtifiles-dev (LP: #1265311).
    Thanks to Sam Segers <sam.sgrs@gmail.com>.

 -- Andreas B. Mundt <andi@debian.org>  Sun, 02 Feb 2014 00:01:30 +0100

libtifiles (1.1.6-2) unstable; urgency=medium

  * Use dh-autoreconf to fix FTBFS on ppc64el (closes: #734219), thanks to
    Logan Rosen <logan@ubuntu.com>.
  * Bump Standards-Version to 3.9.5 (no changes needed).

 -- Andreas B. Mundt <andi@debian.org>  Sat, 01 Feb 2014 09:59:10 +0100

libtifiles (1.1.6-1) unstable; urgency=low

  * Team maintained in Debian-Science now (closes: #678835, #678837).
  * New upstream release in cooperation with Albert Huang
    <alberth.debian@gmail.com>, thanks!
  * Create debug package to provide debugging symbols.
  * Add support for multiarch.
  * Add symbols file.
  * Add 'debian/watch' to enable upstream release tracking.
  * Bump versions of libti* dependencies.
  * Switch to packaging format 3.0 (quilt), bump 'debian/compat' to 9.
  * Bump Standards-Version to 3.9.4.

 -- Andreas B. Mundt <andi@debian.org>  Fri, 09 Aug 2013 22:22:35 +0200

libtifiles (1.1.1-1) unstable; urgency=low

  * Initial release. (Closes: #505818)

 -- Krzysztof Burghardt <krzysztof@burghardt.pl>  Sun, 17 May 2009 12:58:11 +0200