File: control

package info (click to toggle)
libui-dialog-perl 1.21-0.1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 816 kB
  • sloc: perl: 7,403; makefile: 2
file content (21 lines) | stat: -rw-r--r-- 972 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Source: libui-dialog-perl
Section: perl
Priority: extra
Build-Depends: debhelper (>= 9)
Build-Depends-Indep: perl, libfile-slurp-perl, libstring-shellquote-perl
Maintainer: Alejandro Garrido Mota <alejandro@debian.org>
Homepage: http://search.cpan.org/dist/UI-Dialog
Standards-Version: 3.9.4
Vcs-Git: git://github.com/mogaal/libui-dialog-perl.git
Vcs-Browser: https://github.com/mogaal/libui-dialog-perl

Package: libui-dialog-perl
Architecture: all
Depends: ${perl:Depends}, ${misc:Depends}, libfile-slurp-perl, libstring-shellquote-perl
Description: UI::Dialog a wrapper for various dialog applications
 UI::Dialog is an OOPerl wrapper for various dialog applications.
 These dialog backends are currently supported: Zenity, XDialog,
 GDialog, KDialog, CDialog, and Whiptail. There is also an ASCII
 backend provided as a last resort interface for console based
 dialog variants. UI::Dialog is a class that provides a strict
 interface to these various backend modules.