File: DEPENDENCIES

package info (click to toggle)
libunistring 0.9.10-4
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 28,668 kB
  • sloc: ansic: 91,149; perl: 15,827; sh: 7,478; makefile: 367; lisp: 308
file content (16 lines) | stat: -rw-r--r-- 562 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
The following packages should be installed before GNU libunistring is
installed:

* GNU libiconv
  + Not needed on systems with
      - glibc 2.2 or newer, or
      - MacOS X 10.3 or newer, or
      - NetBSD 3.0 or newer.
    But highly recommended on all other systems.
    Needed for character set conversion of strings from/to Unicode.
  + Homepage:
    https://www.gnu.org/software/libiconv/
  + Download:
    https://ftp.gnu.org/gnu/libiconv/
  + If it is installed in a nonstandard directory, pass the option
    --with-libiconv-prefix=DIR to 'configure'.