File: control

package info (click to toggle)
libversion-compare-perl 0.14-1.1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 140 kB
  • sloc: perl: 66; makefile: 2
file content (20 lines) | stat: -rw-r--r-- 914 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Source: libversion-compare-perl
Section: perl
Priority: optional
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Uploaders: Robert James Clay <jame@rocasa.us>
Build-Depends: debhelper (>= 10)
Build-Depends-Indep: perl
Standards-Version: 4.1.4
Vcs-Browser: https://salsa.debian.org/perl-team/modules/packages/libversion-compare-perl
Vcs-Git: https://salsa.debian.org/perl-team/modules/packages/libversion-compare-perl.git
Homepage: https://metacpan.org/release/Version-Compare
Testsuite: autopkgtest-pkg-perl

Package: libversion-compare-perl
Architecture: all
Depends: ${misc:Depends}, ${perl:Depends}
Description: Perl module for comparing version strings
 Version::Compare can be used to compare version strings; returning the bigger
 of the two numerical values or comparing two unix-style version strings and
 setting a return code indicating which is larger or if they are equal.