File: control

package info (click to toggle)
libwpd 0.10.1-5+deb9u1
  • links: PTS
  • area: main
  • in suites: stretch
  • size: 5,116 kB
  • ctags: 3,667
  • sloc: cpp: 28,540; sh: 4,432; makefile: 613; ansic: 4
file content (65 lines) | stat: -rw-r--r-- 2,683 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
Source: libwpd
Section: devel
Priority: optional
Maintainer: Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Uploaders:  Rene Engelhard <rene@debian.org>
Build-Depends: debhelper (>= 10), libcppunit-dev, dh-autoreconf, zlib1g-dev, pkg-config, dpkg-dev (>= 1.16.1), librevenge-dev
Build-Depends-Indep: doxygen
Standards-Version: 3.9.7

Package: libwpd-dev
Section: libdevel
Architecture: any
Multi-Arch: same
Depends: libwpd-0.10-10 (= ${binary:Version}), ${misc:Depends}
Description: Library for handling WordPerfect documents (development)
 libwpd is a library for reading and writing WordPerfect(TM) documents.
 Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
 1.x/2.x/3.5e files are supported.  libwpd has complete support for the
 entire set of WordPerfect extended characters, too.
 .
 This package contains files used for development with libwpd.

Package: libwpd-0.10-10
Section: libs
Architecture: any
Multi-Arch: same
Pre-Depends: ${misc:Pre-Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}
Replaces: libwpd0, libwpd2, libwpd3, libwpd4, libwpd5, libwpd6, libwpd8
Conflicts: libwpd0, libwpd2, libwpd3, libwpd4, libwpd5, libwpd6, libwpd8
Description: Library for handling WordPerfect documents (shared library)
 libwpd is a library for reading and writing WordPerfect(TM) documents.
 Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
 1.x/2.x/3.5e files are supported.  libwpd has complete support for the
 entire set of WordPerfect extended characters, too.
 .
 This package contains the shared library.

Package: libwpd-tools
Section: utils
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Replaces: libwpd7 (<= 0.7.2-1)
Description: Tools from libwpd for converting WordPerfect to HTML/RAW/Text
 libwpd is a library for reading and writing WordPerfect(TM) documents.
 Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
 1.x/2.x/3.5e files are supported.  libwpd has complete support for the
 entire set of WordPerfect extended characters, too.
 .
 This package contains some little programs using libwpd to convert
 WordPerfect files into HTML/Raw files and Text.

Package: libwpd-doc
Section: doc
Architecture: all
Depends: ${misc:Depends}
Recommends: www-browser
Description: Library for handling WordPerfect documents (documentation)
 libwpd is a library for reading and writing WordPerfect(TM) documents.
 Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
 1.x/2.x/3.5e files are supported.  libwpd has complete support for the
 entire set of WordPerfect extended characters, too.
 .
 This package contains the API Documentation.