1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
|
PACKAGE = libxi6
%:
dh $@ --with quilt --builddirectory=build/
override_dh_auto_configure:
dh_auto_configure -- \
--with-xmlto \
--without-fop
override_dh_install:
find $(CURDIR)/debian/tmp -name "*.la" -type f -delete
find $(CURDIR)/debian/tmp -name "*.db" -type f -delete
find $(CURDIR)/debian/tmp -name "*.xml" -type f -delete
dh_install
override_dh_missing:
dh_missing --fail-missing
override_dh_strip:
dh_strip -p$(PACKAGE) --dbgsym-migration="$(PACKAGE)-dbg (<< 2:1.7.8-1~)"
dh_strip -N$(PACKAGE)
override_dh_makeshlibs:
dh_makeshlibs -V'libxi6 (>= 2:1.6.99.1)' --add-udeb=$(PACKAGE)-udeb -- -c4
|