File: changelog

package info (click to toggle)
libzia 4.32-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 3,304 kB
  • sloc: ansic: 24,009; sh: 4,407; makefile: 212
file content (130 lines) | stat: -rw-r--r-- 4,040 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
libzia (4.32-1) unstable; urgency=medium

  * New upstream release.
  * Switch to GTK 3 (Closes: #967595).
  * debian/libzia.symbols: Update for new upstream release.
  * Update breaks of older tucnak.
  * Bump standards version to 4.6.0.

 -- Ondřej Nový <onovy@debian.org>  Wed, 13 Oct 2021 21:40:52 +0200

libzia (4.25-1) unstable; urgency=medium

  * New upstream release.
  * Drop patches, applied upstream.
  * debian/libzia.symbols: Update for new upstream release.
  * Update breaks of older tucnak.
  * d/watch: Bump version.
  * Add libgnutls28-dev to B-D.
  * Use SDL2 instead of SDL1.2.
  * Bump standards version to 4.5.1.

 -- Ondřej Nový <onovy@debian.org>  Wed, 27 Jan 2021 17:29:11 +0100

libzia (4.23-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * New upstream release.
  * d/patches/fix-pkg-config.patch: Drop, not needed anymore.
  * Update breaks of older tucnak.
  * debian/libzia.symbols: Update for new upstream release.
  * Fix libftdi1 in pkg-config.

  [ Christoph Berg ]
  * Add compiler flags to map2c build.
  * Mark libzia as Multi-Arch: same.
  * Add debian/gitlab-ci.yml.

 -- Ondřej Nový <onovy@debian.org>  Mon, 21 Sep 2020 16:02:10 +0200

libzia (4.22-1) unstable; urgency=medium

  * New upstream release.
  * Update breaks of older tucnak.
  * Remove build-depend on libbrotli-dev
    (workaround not needed anymore).
  * Drop debian/zia-config.1, not needed anymore.
  * debian/libzia.symbols: Update for new upstream release.
  * Drop zia-config and use .in file instead.

 -- Ondřej Nový <onovy@debian.org>  Wed, 19 Aug 2020 14:58:25 +0200

libzia (4.21-1) unstable; urgency=medium

  * New upstream release.
  * Update symbols file.
  * Add build-depend on libbrotli-dev
    (as temporary workaround, see bug #964185).
  * Add breaks older tucnak.

 -- Ondřej Nový <onovy@debian.org>  Fri, 03 Jul 2020 20:52:45 +0200

libzia (4.09-2) unstable; urgency=medium

  * Adopt package with ack from Colin.
  * d/control: Add Vcs-* fields.
  * Use debhelper-compat instead of debian/compat.
  * d/control: Deprecate priority extra as per policy 4.0.1.
  * d/changelog: Remove trailing whitespaces.
  * d/control: Remove trailing whitespaces.
  * d/rules: Remove trailing whitespaces.
  * d/control: Rules-Requires-Root: no.
  * d/control: Remove empty Multi-arch field.
  * d/p/svn-version-fix.patch: Drop, not in series already.
  * d/rules: Drop --with autotools-dev.
  * Bump debhelper compat level to 13.
  * d/rules: Cleanup.
  * Enable hardening.
  * d/control: Remove autotools-dev from B-D.
  * Remove d/autoreconf.*.
  * Remove d/README.
  * Remove d/docs, don't install empty files.
  * Add symbols file.
  * Bump standards version to 4.5.0.
  * d/copyright: Convert to machine-readable format.
  * d/rules: Remove sample comment.

 -- Ondřej Nový <onovy@debian.org>  Fri, 03 Jul 2020 10:47:57 +0200

libzia (4.09-1) unstable; urgency=medium

  * New upstream release.
  * Bump standards version to 4.0.0

 -- Colin Tuckley <colint@debian.org>  Thu, 27 Jul 2017 11:04:10 +0100

libzia (4.06-2) unstable; urgency=medium

  * Build depend on libftdi1-dev instead of libftdi-dev now that
    upstream support it. (Closes: #810386)

 -- Colin Tuckley <colint@debian.org>  Mon, 28 Mar 2016 09:37:30 +0100

libzia (4.06-1) unstable; urgency=medium

  * New upstream release.
  * Bump standards version to 3.9.7
  * Ack the NMU

 -- Colin Tuckley <colint@debian.org>  Sun, 27 Mar 2016 19:27:10 +0100

libzia (4.04-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Change libpng12-dev build-dependency to libpng-dev, to ease libpng
    transition. (Closes: #810191)

 -- Gianfranco Costamagna <locutusofborg@debian.org>  Thu, 21 Jan 2016 17:43:20 +0100

libzia (4.04-1) unstable; urgency=medium

  * New upstream release.

 -- Colin Tuckley <colint@debian.org>  Tue, 01 Sep 2015 21:04:50 +0100

libzia (4.03-1) unstable; urgency=medium

  * Upstream initial release
  * Close ITP Bug (Closes: #785089)

 -- Colin Tuckley <colint@debian.org>  Mon, 25 May 2015 19:22:40 +0100