File: NEWS

package info (click to toggle)
lirc 0.10.1-6
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 8,364 kB
  • sloc: ansic: 26,717; cpp: 9,066; sh: 5,521; python: 4,362; makefile: 1,034; xml: 63
file content (23 lines) | stat: -rw-r--r-- 1,021 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
lirc (0.9.4c-5) unstable; urgency=medium

   The 0.9.4 configuration needs to be manually updated when updating
   from 0.9.0.

   lirc 0.9.0 had a generic service called 'lirc'. The 0.9.4 package has
   three separate services lircd.service, irexec.service and lircmd.service.
   These must be manually configured after installation. A script
   /usr/share/lirc/lirc-old2new is available. Instructions are available
   at /usr/share/doc/lirc/README.debian

   Users are strongly advised to check the /etc/lirc/lirc_options.conf
   and also systemd status after upgrade using:
     - cat /etc/lirc/lirc_options.conf
     - systemctl status lircd.service
     - systemctl status lircmd.service
     - systemctl status irexec.service

   0.9.4 ships updated sysV scripts which has the same basic structure
   with three independent services. They can manage the services, but
   documentation and support tools presumes the preferred systemd setup.

 -- Alec Leamas  <leamas.alec@gmail.com>  Mon, 5 Oct 2015 11:14:25 +0100